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ECDL Spreadsheets 

 

Having the skills to operate and get the most from a spreadsheet application directly 

enhances your ability to manage numerical data and will positively impact on your job 

performance. This ECDL Spreadsheets module provides you with the tools to understand 

the concept of spreadsheets, and to demonstrate an ability to use a spreadsheet to produce 

accurate work outputs.  

 

On completion of this module you will be able to: 

 Work with spreadsheets and save them in different file formats.  

 Choose built-in options, such as the Help function, within the application to enhance 

productivity.  

 Enter data into cells; use good practice in creating lists.  

 Select, sort and copy, move and delete data.  

 Edit rows and columns in a worksheet.  

 Copy, move, delete, and appropriately rename worksheets.  

 Create mathematical and logical formulas using standard spreadsheet functions; use 

good practice in formula creation; recognise error values in formulas.  

 Format numbers and text content in a spreadsheet. 

 Choose, create, and format charts to communicate information meaningfully.  

 Adjust spreadsheet page settings.  

 Check and correct spreadsheet content before finally printing spreadsheets. 

 

What are the benefits of this module? 

This module gives you the skills to operate spreadsheet software, including the most 

common commercial and open-source offerings. Spreadsheets maintain an important role 

in business operations, and having the knowledge to utilise their functions, formulas and 

features is a necessary requirement for any worker. Once you have developed the skills 

and knowledge set out in this book, you will be in a position to become certified in 

an international standard in this area - ECDL Spreadsheets. 

For details of the specific areas of the ECDL Spreadsheets syllabus covered in each 
section of this book, refer to the ECDL Spreadsheets syllabus map at the end of the book. 

 

How to use this book 

This book covers the entirety of the ECDL Spreadsheets course. It introduces important 

concepts and sets out the specific steps associated with using different features of the 

application. You will also have the opportunity to practice some of these activities yourself 

using sample files provided in the Student Folder. It is recommended that you do not save 

your changes to sample files, as you may want to practice an activity more than once.  
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LESSON 1 -  

EXPLORING MICROSOFT EXCEL 2016 

In this section, you will learn about: 

 

 Starting Excel 

 The user interface 

 Excel options 

 Creating a workbook 

 Opening a workbook 

 Saving a new workbook 

 Closing a workbook 

 Working with worksheets 

 Using the ribbon 

 Hiding the ribbon 

 Using magnification/zoom tools 

 Exiting Excel 
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1.1 STARTING EXCEL 2016 

 Concepts 

Microsoft Excel is a spreadsheet application developed by Microsoft for Microsoft 
Windows and Mac OS X. It allows you to enter numerical values or data into the 
rows or columns of a worksheet, and use these numerical entries for calculations, 
graphs, and statistical analysis.  

Note: A worksheet is a single spreadsheet organised by columns and rows, while 
the workbook is an Excel file that contains one or more worksheets. 

  Steps 

To start Microsoft Excel 2016: 

1. Select the Start icon on the taskbar. 

The Start menu appears. 
Click  

2. Point to the programs list under Recently added 

The scroll menu appears. 

Click scroll bar 

3. Select Excel 2016. 

The Microsoft Excel 2016 window opens. 
Click  

4. Click Blank workbook and a new workbook 

opens. 

Click 
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1.2 THE USER INTERFACE 

 Concepts 

The Microsoft Excel 2016 user interface uses ribbons and tabs just like its 
predecessor, Microsoft Office 2013. The layout includes the principle functions of 
the application and can be customised to the user’s needs.  

 
Home Tab 

 
Excel Layout 
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Active Cell 

In an Excel 2016 worksheet, an active cell is the cell with the green 
outline. Data is always entered into the active cell. 

 

Column Letter 

Columns run vertically on a worksheet and each column is identified by a letter in 
the column header. 

 
Formula Bar 

Located above the worksheet, this area displays the contents of the active cell. It 
can also be used for entering or editing data and formulas. 

 

Name Box 

Located left to the formula bar, the Name Box displays the cell reference or the 
name of the active cell. 

 

Row Numbers 

Rows run horizontally in a worksheet and are identified by a number in the row 
header. Together a column letter and a row number create a cell reference. Each 
cell in the worksheet can be identified by this combination of letters and numbers 
such as A1, F456, or AA34. 

 

Sheet Tabs 

By default there is one worksheet in an Excel file. The tab at the bottom of a 
worksheet tells you the name of the worksheet - such as Sheet1, Sheet2 etc. 

 

Quick Access Toolbar 

This customisable toolbar allows you to add frequently used commands. Click on 
the down arrow at the end of the toolbar to display the available options. 

 

Application Button 

Clicking on the Application Button displays a drop down menu containing a 
number of options, such as open, save, and print. The options in the Button menu 
are very similar to those found under the File menu in previous versions of Excel. 
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Ribbon 

The Ribbon is the strip of buttons and icons located above the work area in Excel 
2016. The Ribbon replaces the menus and toolbars found in earlier versions of 
Excel. 

 

1.3 EXCEL OPTIONS 

 Concepts  

Excel Options lets you change some of the basic option preferences in Excel 2016, 

such as the user name to be used for spreadsheets and the default folder from 

which to open and save spreadsheets.  

  Steps 

To enter a user name: 

1. Click the File tab. 

The Backstage view is displayed. 

 

 

2. Select Options.  

 

The Excel Options dialog box is displayed. 
 

3. If necessary, Select the General category from the 

left hand pane. 

The options for the General category appear in the 

right-hand pane. 

 

4. Enter a user name in the User name box and click 

OK. 

The user name is entered.  

Click  
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  Steps 

To enter a default file location from which to open and save spreadsheets. 

1. Click the File tab. 

The Backstage view is displayed.  

 

 

2. Select Options.  

 

The Excel Options dialog box is displayed.  

3. Select the Save category from the left-hand pane. 

The options for the save category appear in the 

right-hand pane. 

 

4. Change the file path in the Default file location 

box. 

The file location will be changed. 

Change the default location at the 

end of the file path from \My 

Documents to \My Music. 

5. Click OK. 

The Excel options dialog box closes and the 

options are applied. 
Click  

 

Save the file as Practice Options.xlsx and notice it in the My Music folder. 

 

Practice the Concept: Change the Excel options back to having My Documents 

as the default location. Having done this delete the Practice Options.xlsx file from 

My Music. 
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1.4 CREATING A WORKBOOK 

 Concepts 

A Microsoft Office Excel workbook is a file that contains one or 

more worksheets that you can use to organise various kinds of related 

information. You can create a new workbook by simply opening a blank one. You 

can also use templates on which to base the new workbook, such as the default 

template provided with Microsoft Excel or templates you have created. Microsoft 

Excel also offers templates available online, found by using the search function. 

 

Creating a New Workbook 

  Steps 

 To create a new blank workbook using a local template: 

1. Click the File tab. 

The Backstage View is displayed. Click  

javascript:AppendPopup(this,'681320070_1')
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2. Click New. 

The pane on the right displays the 

available templates. 
Click  

3. Click Blank workbook. 

The Blank workbook template is opened. 

 

 

Close the new workbook without saving. 

 

To create a workbook using an online template: 

1. Click the File tab. 

The Backstage View is displayed.  

2. Click New. 

The pane on the right displays the 

available templates. 
Click  

3. Search in the Search for online 

templates search bar by using 

keywords to find the template. 

Excel searches for templates 

Search for Trip Planner and hit Enter 

4. Select the Trip Planner template. 

A preview of the template opens. 

Click Trip Planner 

5. Create the template. 

The Trip Planner template is 

created.  

Click Create 

 

 Close the new blank workbook without saving. 
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1.5 OPENING A WORKBOOK 

 Concepts 

You can open an existing workbook to work on in Excel. The workbook may be on 

a storage device, cloud service or an online application.  

  Steps 

Open an existing workbook from a specific drive and folder location. 

1. Click the File tab. 

The Backstage View is displayed.  

2. Click Open. 

The Open window is displayed. Click  

3. Click Browse. 

The Open dialog box is displayed. 

Click  

4. Select the approriate drive that 

contains the Student Folder. Open 

the Student Folder. 

The Student Folder will appear. 

Click Student Folder 

5. Select Annual Sales.xlsx. 

The Annual Sales workbook is 

selected. 

Click Annual Sales.xlsx 

6. Click the Open button. 

The Open dialog box closes and 

the Annual Sales workbook opens. 

Click  

 

Close the Annual Sales.xlsx workbook without saving.  

Quick Tip: When multiple workbooks are opened, use the Switch Windows 

option in the View tab to navigate between the opened workbooks. 
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1.6 SAVING A NEW WORKBOOK 

 Concepts 

Whether using the desktop or web version of Excel, you save documents using 

the File tab, no matter where you wish to save the documents to. You can save 

documents to both a local drive on your device, or using OneDrive which offers 

saving capabilities within Microsoft Excel. 

  

Save As dialog box 

  Steps 

 To save a new workbook to a local drive: 

1. Open a new blank worksheet. 

A blank worksheet is displayed.  

Open Excel 

2. Click the File tab. 

The backstage view will open.   

3. Select the Save button.  

The Save window will open.  

Click Save 
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4. Click Browse. 

The Save As dialog box will open. 

Click  

5. Select a location for you to save 

the workbook to. If necessary, 

select Documents from the list of 

folders. 

The Documents folder is selected. 

 

6. Type Annual Sales in the File 

name box. 

The existing text is overwritten with 

the file name you specified. 

 

7. Click the Save button. 

The Save As dialog box closes and 

the file is saved to the Documents 

folder. 

Click  

 

 To save a new workbook to an online drive: 

1. Click the File tab. 

The backstage view will open.   

2. Select the Save button.  

The Save section will open.  

Click Save 

3. Select OneDrive from the Save As 

options. 

Sign into your OneDrive account, if 

necessary. 

Click OneDrive  
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4. If necessary, select an exact 

location on OneDrive to save the 

workbook to. 

The folder will open any Excel 

workbooks will be displayed. 

Click Browse 

5. Type the desired file name. 

The text appears in the File name 

box. 

 

Type Annual Sales 

6. Click the Save button. 

The Save As dialog box closes and 

the file is saved to the Documents 

folder. 

Click  

 

 

1.7 CLOSING A WORKBOOK 

  Steps 

 To close a workbook: 

1. Click the File tab. 

The Backstage View is displayed.  

2. Click Close. 

The workbook closes. Click  

 

If a message box opens, asking you if you want to save the workbook, click Don’t 

save. 

 

1.8 WORKING WITH WORKSHEETS 

 Concepts 

The tab at the bottom of a worksheet displays the name of the worksheet - such as 

Sheet1, Sheet2, etc. You can switch between worksheets by selecting the desired 

tab. You can add, rename, and move tab positions as shown in the steps below. 
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Excel Sheet Tab 

  Steps 

To work with worksheets: 

 

Open Explore.xlsx. Notice the worksheet tabs at bottom of the Excel window. 

 

1. Click the Expenses sheet tab. 

The Expenses sheet is displayed.  

 

You can quickly insert a new worksheet by clicking on the  button. Excel labels 

these worksheets using a default name, so consider renaming your worksheets to 

reflect what they contain. To rename it, double-click on the existing sheet name 

(e.g. Sheet1) and type a new name. 

 Concepts 

You can copy and move a worksheet within a spreadsheet by right-clicking the 

worksheet at the bottom of the workbook window, click Move or Copy, select the 

location to move the worksheet to, and clicking OK. To copy a worksheet, simply 

check the Create a copy button before clicking OK, as shown below.  
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  Steps 

1. Select the worksheet tab at the 

bottom of the worksheet window. 

The menu displays. 

Right-click the Sales Data tab at the bottom of 

the worksheet window 

2. Select Move or Copy. 

The Move or Copy dialog box 

opens. 

 

Click Move or Copy 

 

3. Select the location to copy the 

worksheet to. 

 

Click (move to end) 

4. Select the Create a Copy 

checkbox. 

A new worksheet entitled Sales 

Data (2) appears. 

Click in the Create a Copy checkbox, and click 

OK 

 

 

To move a worksheet within a spreadsheet 

  Steps 

1. Select the worksheet tab at the 

bottom of the worksheet window. 

The menu displays. 

Right-click the Sales Data (2) tab at the bottom 

of the worksheet window 
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2. Select Move or Copy. 

The Move or Copy dialog box 

opens. 

 

Click Move or Copy 

 

3. Select the location to move the 

worksheet to and click OK. 

Sales Data (2) appears before 

Sales Data. 

Click Sales Data in the Before sheet: list 

 

Quick Tip: You can also move a worksheet within a workbook by clicking a sheet tab, 

holding the left mouse button, dragging the sheet to the desired location. 

 

To rename a worksheet within a spreadsheet 

  Steps 

1. Select the worksheet tab at the 

bottom of the worksheet window. 

The menu displays. 

Right-click the Sales Data (2) tab at the bottom 

of the worksheet window 
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2. Select Rename. 

The worksheet name is highlighted. 

Click Rename 

 

3. Enter the worksheet name into the 

highlighted worksheet tab. 

The worksheet is renamed. 

Type Copy of Sales Data 

 

Quick Tip: You can quickly move to the next sheet or previous sheet in the 

workbook by pressing Ctrl+PgDn or Ctrl+PgUp respectively.  

 

1.9 USING THE RIBBON 

 Concepts 

The Ribbon is designed to help you quickly find the commands that you need to 

complete a task. Commands are organised in logical groups, which are collected 

together under tabs. Each tab relates to a type of activity, such as writing or laying 

out a page. To reduce clutter, some tabs are shown only when needed. For 

example, the Picture Tools tab is shown only when a picture is selected. 

  

Excel Ribbon 

  Steps 

Using the ribbon to make the text bold. Select a cell to make bold: 
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1. If necessary, click the Home tab. 

The Home ribbon is displayed. Click   

2. Click B to make the text bold. 

The selected text is displayed in 

bold. 

 

 

 

1.10 HIDING THE RIBBON 

 Concepts 

You can’t delete or replace the Ribbon with the toolbars and menus as you could in 

the earlier versions of Microsoft Office, although you can minimise or hide it to allow 

for more on-screen space. When this option is in use, the ribbon reappears when 

you click on a tab, then disappears after you select a command or when you click 

anywhere in the worksheet.  

 

 

Full Ribbon 

 

Minimised Ribbon 
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  Steps 

To hide the ribbon: 

1. Double-click on the currently 

selected tab.  

The ribbon is hidden temporarily. 

 

  

2. Click on any tab. 

The ribbon is displayed at the top of 

a few rows as an overlay. 

 

3. Click any cell in the worksheet. 

The ribbon is minimised. 

 

4. Double-click on any tab. 

The ribbon is permanently 

displayed once again. 
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1.11 USING MAGNIFICATION/ZOOM TOOLS 

 Concepts 

You can use the magnification / zoom tools to display the workbook at different 

magnifications, depending on your specific needs. These tools are particularly 

useful when working within a worksheet that has a vast amount of data and requires 

specific attention in particular cells.  

  Steps 

1. On the View tab in the Zoom group, select 

the Zoom button. 

The Zoom dialog box appears. 

Click Zoom 

2. Check the required magnification check-box 

or click the Percent box and enter the 

magnification required.  

The options will allow you to set your 

preferred zoom measurement.  

Click the 75% option 

3. Apply the changes. 

The zoom options will be applied.  

Click OK  

 

 

1.12 CLOSING AND EXITING EXCEL 

 Concepts 

When you’re ready to close Excel, you have several choices for shutting down the 

program: 

 Click the Close button (the X) in the upper-right corner of the Excel 2016 

program window.  

 Click the blank space to the left of the Quick Access Toolbar in the top left 

corner of the Excel 2016 program window and select Close.  

 Press Alt+F4. 

Note that If you have more than one workbook open, you need to close each 

workbook individually to exit the program. 

Be sure to save your changes before exiting the workbook you’ve been working 

on. If you attempt to leave the workbook without saving, an alert box appears in 

Excel warning you that your changes will not be saved. To save these changes 
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before exiting click the Save button. If you don’t want to save your changes click 

Don’t Save.  

   Steps 

To exit Excel: 

1. Click the blank space to the left of the Quick Access 

Toolbar. 

A pop-up menu is displayed. 
Click  

2. Click Close. 

If you have only one workbook open, the Excel 

program closes. 

  

 

Select Don’t Save if you are prompted to save any changes. 
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1.13 REVIEW EXERCISE 

 Explore Microsoft Excel 2016  

1. Start Excel. 

2. Click the File tab. 

3. Open the Excel Options window. 

4. Display the View tab. 

5. Minimise the Ribbon. 

6. Maximise the Ribbon. 

7. Exit Excel without saving changes to the workbook. 

 

  

 



 

 

LESSON 2 -  

GETTING HELP  

In this section, you will learn about: 

 

 Using Microsoft Excel help and resources  

 Working with Excel help  

 Looking further for answers 
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2.1 USING MICROSOFT EXCEL HELP AND 

RESOURCES 

  Steps 

You can use Excel’s extensive Help facility when you need assistance on any 

Excel topic or task. You can search Excel Help to provide assistance and training. 

You can access the Office Support website as well to answer your questions 

about all Office products if needed. 

 

 

Excel Help Window 

 

2.2 WORKING WITH EXCEL HELP 

 Steps 

To use Excel Help: 
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If necessary, open a new blank workbook. 

 

1. Press the F1 function key. 

The Help panel opens displaying a 

number of topics on the right-hand 

side of the application window. 

 

2. Type Statistical Functions into 

the Search box. 

The text appears in the Search 

box. 

 

 

3. Click the Search button. 

A list of results displays in the 

Help window. 

 

 

4. Select the desired search result. 

The help topic opens in the same 

pane. 

Scroll if necessary, and click Statistical 

Functions (reference). 

 

Note you can add a Help icon to the Quick Access Toolbar. See section 7.10 

APPLY TABLE STYLES USING AUTOFORMAT for instructions on customising 

the Quick Access Toolbar. 

To access Microsoft Office online help. Click the File tab. Then, click the Help 

icon  in the top right-hand corner of the window. The default web browser will 

launch and open the Office Help website. 

F1 
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2.3 REVIEW EXERCISE 

 Getting Help 

1. Open Excel and select the Help icon. 

2. Change the Help settings to display Excel help from your computer. 

3. Clear the Search Help text box and search for conditional formatting. 

4. Select the desired search result and view the information. 

5. Change the Help settings to display Excel help from Office.com. 

6. Navigate to the Excel Help Home page using the Home button. 

7. Type Bar Chart in the Search box and select the desired result. 

8. Close the Internet Explorer window, Excel Help and Excel. 

 



 

 

LESSON 3 -  

BASIC WORKBOOK SKILLS  

In this section, you will learn about: 

 

 Using the keyboard to select cells  

 Using the keyboard to navigate a workbook 

 Using the mouse to scroll  

 Using the scroll bar shortcut menu  

 Using go to  

 Entering text  

 Entering numbers  

 Shortcuts for data entry  

 Editing data  

 Spell check  

 Saving the workbook with another name 

 Save a workbook as another file type  
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3.1 USING THE KEYBOARD TO SELECT 

CELLS/NAVIGATE A WORKBOOK 

 Concepts 

You can use the keyboard to select cells or a range of cells in the worksheet. This 
is done by clicking into the appropriate cell and using the arrow keys on the 
keyboard to move left, right, up, and down in the worksheet.  

 

To select a rectangle area around the active cell, hold down the SHIFT key and 
press the arrow keys.  

 

Selected Cells 

  Steps 

 To navigate using the keyboard: 

 

 Open Navigation.xlsx. 

1. Press the DOWN arrow key to move 

one cell down. 

The active cell moves one cell down. 
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2. Press the RIGHT arrow key to move 

one cell to the right. 

The active cell moves one cell to the 

right. 

 

3. Press the UP arrow key to move one 

cell up. 

The active cell moves one cell up. 

 

4. Press the LEFT arrow key to move one 

cell to the left. 

The active cell moves one cell to the 

left. 

 

5. Press the Page Down key to move one 

screen down. 

The active cell moves down one screen. 

 

6. Press Alt + Page Down to move one 

screen to the right. 

 

The active cell moves one screen to 

the right.  

 

7. Press Page UP key to move one screen 

up. 

The active cell moves up one screen. 

 

8. Press Alt + Page Up to move one 

screen to the left. 

The active cell moves one screen to the 

left.  
 

9. Press Ctrl + Home to move to the first 

cell in the worksheet. 

The active cell moves to the first cell in 

the worksheet. 

 

Page  

Down 

Page  

Up 

Page  

Down 
Alt + 

Page  

Up 

Alt + 

Home Ctrl + 
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10. Press Ctrl + End to move to the last cell 

in the worksheet. 

The active cell moves to the last cell in 

the worksheet.  
 

 

3.2 USING THE MOUSE TO SCROLL 

  Steps 

To navigate through the worksheet using the mouse, open Selection.xls: 

1. Click cell A1 

The Active Cell moves to the first cell in 

the worksheet. 

 

2. Click the Scroll Arrow at the bottom of 

the vertical scrollbar 5 times 

The display scrolls down 5 rows but the 

Active Cell remains unchanged.  

3. Click the Scroll Arrow at the top of the 

vertical scrollbar 5 times 

The display scrolls up 5 rows. The Active 

Cell remains unchanged. 
 

4. Click the Scroll Arrow at the right end of 

the horizontal scrollbar 5 times 

The display scrolls 5 columns to the 

right. The Active Cell remains 

unchanged.  

5. Click the Scroll Arrow at the left end of 

the horizontal scrollbar 5 times 

The display scrolls 5 columns to the left. 

The Active Cell remains unchanged. 
 

End Ctrl + 
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6. Drag the vertical Scroll Box all the way 

down. 

The display scrolls within the utilised 

area of the worksheet (down to row 101). 

 

7. Drag the horizontal Scroll Box all the 

way to the right. 

The display scroll within the utilised area 

of the worksheet (up to column O). 

 

8. Hold down the [Shift] key and then drag 

the horizontal scroll bar to the right. 

The display scrolls beyond the utilised 

area of the worksheet. 
 

9. Press [Ctrl + Home] to move the active 

cell back the first cell in the worksheet. 

The Active Cell moves to cell A1.  

 

 

 

3.3 USING THE SCROLL BAR SHORTCUT MENU 

 Concepts 

When you right-click on the vertical or horizontal scroll bars, a menu appears to let 
you quickly scroll through the worksheet. You can use the menu to scroll to the 
top, bottom, left edge, right edge, one page up, one page down, one page left or 
one page right within the worksheet. You can right-click anywhere on the scroll 
bars and make the sheet scroll to the selected location.  
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  Steps 

To use the Scroll Bar shortcut menu to scroll through the worksheet: 

 

If needed, select cell A1. 

1. Right-click on the mid-point of the vertical scroll bar. 

A shortcut menu is displayed. 

 

2. Click Scroll Here. 

The shortcut menu disappears and the worksheet scrolls 

to the position specified.  

 

3. Right-click anywhere on the vertical scroll bar. 

A shortcut menu is displayed.  

 

4. Select Top. 

The worksheet scrolls to the top of the worksheet.  
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5. Right mouse click anywhere on the vertical scroll bar. 

A shortcut menu is displayed.  

 

6. Select Page Down. 

The worksheet scrolls one page down.  

 

 

Practice the Concept: Right-click in the horizontal scroll bar and select the Left 

Edge command. Notice that the worksheet scrolls to display column A. Right-click 

in the vertical scroll bar and select the Top command. Notice that the worksheet 

scrolls to display row 1. 

 

3.4 USING GO TO 

 Concepts 

You can use the Go To command to find and select cells or select cells that 

contain specific data or types of data such as formulas, blank cells or cells that 

contain data validation.  

 

Go To Window 
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  Steps 

To use Go To to navigate to a specific cell in the worksheet: 

 

If necessary, select cell A1. 

1. If necessary, select the Home tab. 

The Home tab is displayed. Click  

2. Select Find & Select in the Editing 

group. 

The menu appears below. 

Click  

3. Select Go To… 

The Go To dialog box appears. 
Click Go To… 

4. Type the cell reference E150 in the 

Reference box. 

The cell reference is entered in the 

Reference box. 

 

5. Click OK. 

The Go To dialog box closes and 

the active cell moves to cell E150. 
Click  

 

Practice the Concept: Open the Go To dialog box by pressing [F5] and go to cell 

AZ25. Then use [Ctrl+G] to open the Go To dialog box and go to cell A1. 
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3.5 ENTERING TEXT 

 Concepts 

You can enter text into cells by selecting the cell and then typing the text directly 

in the cell or in the formula bar. Unless formatted differently, the text is aligned to 

the left. If the length of the entered text is too long to fit in the cell, it will spill over 

to the adjacent cell if it is empty.  

 

It is important to understand that a cell in a worksheet should only contain one 

element, or type, of data: For example, first name details in one cell and surname 

details in an adjacent cell.  

 

 

Text in Cells 

  Steps 

To enter text into a worksheet: 

 

If necessary, open a new blank workbook. 

1. Click cell A1. 

Cell A1 becomes the Active Cell. 
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2. Type the Infinity Trading Inc. 

The text appears in cell A1 and in 

the formula bar.  

3. Press the Enter key on your 

keyboard. 

The Active Cell moves one cell 

down. 

 

 

Continue by filling in data as shown below: 

 

 

 

Notice that the text Infinity Trading Inc. spreads across cells A1 to B1. Click cell 

A1. The Formula Bar shows that all the text is in cell A1. Click cell B1, notice the 

Formula Bar shows that this cell is empty. Since there is no text in cell B1, the 

text in cell A1 uses the space in cell B1 to display the text.  

 

You can also edit a cell that already has content in it by selecting the appropriate 

cell and modifying, or deleting the cell contents.  

 

3.6 ENTERING NUMBERS 

  Steps 

 To enter numbers into cell in the worksheet. 

Enter 
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1. Click cell C5. 

Cell C5 becomes the Active Cell. 

 

2. Type 1870 in the cell. 

The number is displayed in the cell 

and in the Formula Bar. 

 

3. Press the Enter key on your 

keyboard. 

The Active Cell moves one cell 

down. 

 

 

Continue by filling in data as shown below:  

 

 

 

 

3.7 SHORTCUTS FOR DATA ENTRY 

 Concepts 

When you have to enter repetitive text in a column, there are a few ways you can 

avoid having to type the text over and over again. When you type the first few 

Enter 
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characters of text that match previously entered text in the same column, 

Microsoft Excel will complete the entry for you.  

 

This feature only works with text or a combination of text and numbers. Numbers 

and dates will not be automatically completed. Another feature that helps you with 

data entry is Pick from Drop-down list. This feature allows you to select the data 

you want to enter from a list of previously entered data.  

  Steps 

To use data entry shortcuts to repeat an entry in a column: 

 

 Open Navigation.xlsx from the Student Data Folder. 

1. Select cell B15. 

The Active Cell moves to cell B15. 

Select cell B15. 

2. Begin by typing the letter G in the 

cell. 

Notice that the text Graphics Cards 

appears in the cell. 

 

 

 

3. Press Enter on your keyboard. 

The active cell moves to the next 

row and the completed text is 

entered in cell B15. 

 
Enter 
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4. Right mouse click on cell B16. 

A menu of options is displayed. 

 

5. Select Pick From Drop-down List. 

A list of previously entered data is 

displayed. 

 

6. Select Ethernet Cards from the 

list. 

The selected text is entered in cell 

B16. 

 

 

3.8 EDITING DATA 

 Concepts 

When you need to edit the data in a cell, you can edit directly in the cell or edit the 

data in the formula bar.  

  Steps 

To edit cell entries in a worksheet. 
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1. Select cell D5. 

The active cell moves to cell D5. 

Select cell D5. 

2. Type 1750 in the cell. 

The data appears in the cell and in 

the Formula Bar. 

 

 

3. Select cell C6. 

Cell C6 becomes the Active Cell. 

Select cell C6. 

4. Type Raymond in the selected cell. 

The data appears in the cell and 

formula bar. 

 

5. Press Enter on your keyboard. 

The active cell moves to the next 

row. 

 

6. Double-click on cell D6. 

The cell is displayed in editing 

mode. 

 

7. Position the insertion point to the 

right of the number 6. 

The insertion point moves to the 

selected location. 

 

8. Press Backspace twice. 

Two of the numbers are deleted. 

 

Enter 
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9. Type 95 at the insertion point. 

The changes are displayed in the 

cell and in the formula bar. 

 

10. Press Enter. 

The active cell moves to the cell 

below, and the changes are 

confirmed. 

 

11. Select cell D7. 

The Active Cell moves to cell D7.  

Select cell D7 

12. Press Delete. 

The data in cell D7 is deleted. 

 

 

Practice the Concept:  

Change the number 3120 in cell D8 to 4320.  

Delete the entries in cells C14 and D14 

Close the workbook without saving. 

 

3.9 SPELL CHECK 

 Concepts 

The spelling tool allows you to automatically find and then correct spelling 

mistakes in your workbook.  

 

Enter 

Delete 
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  Steps 

To check the worksheet for spelling errors: 

 

From the Student Folder, open SpellCheck.xlsx. 

 

If necessary, select cell A1. 

1. Click the Review tab. 

The ribbon displays the commands 

under the Review tab. 
 

2. Click the Spelling button in the 

Proofing group. 

The Spelling dialog box opens and 

the cell containing the first error in 

the worksheet is selected.  

3. Click Change. 

The mispelled word “Grapics” is 

replaced with the word Graphics 

and the next misspelled word is 

selected. 
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4. The next word identified is Nfinity, 

click Ignore All to stop Excel from 

identifying this word as misspelled. 

The entry is not replaced and the 

next mispelled word is selected.  

 

5. Continue checking the rest of the 

worksheet and correct the errors. 

Click No, if you are prompted to 

continue checking at the beginning 

of the sheet. 

The Spelling Checker window 

closes.  

 

 

 

3.10 SAVING THE WORKBOOK WITH ANOTHER NAME 

 Concepts 

After making changes to the workbook, you might want to keep the original file 

intact and save the workbook with the latest modification as another file. You can 

use Save As to save a copy of a workbook with another name, as another file 

type, or to a new location.  
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Save As Window 

  Steps 

To rename an existing workbook: 

1. Click the File tab. 

The Backstage view appears. 

 

 

 

2. Click the Save As button. 

The Save As window is 

displayed and the current folder 

is selected.  

Click  

3. Type Sales Report in the File 

name box. 

The text is displayed in the File 

Name box.  

4. If necessary, select the location, 

for example click the navigate 

up one level button or select the 

Browse button and navigate to 

the desired location. 

The file location is changed. 
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5. Click the Save button to save 

the file.  

The Save As window closes 

and the workbook is saved to 

the current folder. 

 

Click  

 

Close the workbook. 
 

3.11 SAVING A WORKBOOK AS ANOTHER FILE TYPE 

 Concepts 

You can save a workbook as another file type, such as template, text file, pdf, csv, 
a software specific file extension or another version number. 

 Template – it can be useful to save a workbook as a template if it contains 
a structure that you are likely use again; for example, a quarterly report. 

 Text file – if you want to save the data in the spreadsheet to be used in 
another application, such as a database, you can save the workbook as a 
text file. 

 Software specific file – you can save the workbook as another file type, 
such as Portal Document Format (.pdf). 

 Version number – you can save a version of the workbook that can, for 
example, be opened by older versions of Excel, such as Excel 1997 – 
2003. 

  Steps 

To save an existing Excel workbook as a different file type: 

 

1. Click the File tab. 

The Backstage view appears. 

 

 

 

2. Click the Save As button. 

The Save As window is 

displayed and the current folder 

is selected.  

Click  
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3. Click the Save as type drop 

down list in the File name box. 

A dropdown list of file types 

appears, such as Excel 

Template, Excel 1997-2003 

Workbook, Text (tab delimited), 

PDF. 

 

4. Select the desired file type. 

The folder location automatically 

changes to the Custom Office 

Templates folder. 

Select Excel Template (.xltx) 

5. If necessary, change the 

location from the custom Office 

Templates folder, for example 

click the navigate up one level 

button to return to the 

Documents folder. 

The file location is changed. 

 

6. Click the Save button to save 

the file.  

The Save As window closes 

and the workbook is saved to 

the current folder. 

Click  

 
 
Close the workbook and delete it from the Documents folder. 
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3.12 REVIEW EXERCISE 

 Using Basic Workbook Skills 

1. Create a new workbook. 

2. Use the keyboard to move the active cell around the worksheet. 

3. Use the Go To dialog box to select cell M90. Then, return to cell A1. 

4. Enter the text and numbers beginning in cell A1 as shown in the following table: 

 

 A B 

1 Region  

2 Northern 20986 

3 Southern 35284 

4 Central 40436 

5 Western 10675 

6 Midwest  

 

5. Delete the entry in cell A6. 

6. Select cell A1. 

7. Save the workbook to the student data folder with the name Region. 

8. Close the workbook. 

9. Open RegionSales.xlsx. 

10. Use the AutoComplete feature to enter the name Jones, P. in cell B9. 

11. Use the Pick From Drop-down List feature in cell B10 to enter the name Banes, M. 

12. Edit cell C6; change the value from 3952.68 to 3932.68. 

13. Enter the number 43567.50 in cell C9. Note: Notice that the ending zero (0) is 

dropped. 

14. Enter the number 33500.7 in cell C10. 
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15. Create a new workbook based on the Personal Monthly Budget template. Change 

the Actual Monthly Income figure in cell E7 to 2000. Change the Extra income 

figure in cell E8 to 0. View the Actual Balance figure in cell J6. 

16. Save the workbook with the name My Budget to the student data folder. 

17. Close the workbook. 

18. Use the Open dialog box and delete the Regions folder and its contents. Close the 

Open dialog box. 

 

Upon completion of this review exercise, delete the new files that have been 

created.  



 

 

LESSON 4 -  

SELECTION 

In this section, you will learn about: 

 

 Selecting a cell 

 Selecting a range of adjacent cells 

 Selecting a range of non-adjacent cells 

 Selecting the entire worksheet 

 Selecting a row 

 Selecting a range of adjacent rows 

 Selecting a range of non-adjacent rows 

 Selecting an entire column 

 Selecting a range of columns 

 Selecting a range of non-adjacent columns 
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4.1 SELECTING A CELL 

 Concepts 

You can quickly select cells, ranges, rows, or columns, or all data on a 

worksheet — for example, to format the data in the selection, or to insert other 

cells, rows, or columns. You can also select all or part of the cell contents and turn 

on Editing mode so that you can modify the data. 

 

 

Selecting All Cells 

  Steps 

To select a cell: 

 

Open Selection.xlsx. 

1. Select cell A4.  

The active cell moves to cell A4. 
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4.2 SELECTING A RANGE OF ADJACENT CELLS 

  Steps 

 To select a range of adjacent cells: 

1. Click on cell A4 and then drag to 

cell D10. Release the mouse 

button. 

The range is selected.  

 

 

 Click any cell in the worksheet to deselect the range. 

 

4.3 SELECTING A RANGE OF NON-ADJACENT CELLS 

  Steps 

 To select a range of non-adjacent cells: 

1. Click on cell A4 and then drag to 

cell A10. Release the mouse 

button. 

The range is selected. 

 

2. Press and Hold down the Ctrl key 

on the keyboard. 

The Ctrl key is pressed.  

Ctrl 
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3. Click on cell C4 and then drag to 

cell C10. Release the mouse 

button and Ctrl key. 

Two ranges are selected. 

 

 

 Click any cell in the worksheet to deselect the range. 

 

4.4 SELECTING THE ENTIRE WORKSHEET 

  Steps 

 To select all cells in a worksheet: 

1. Click the Select All button.   

All the cells in the worksheet are 

selected. 
 

 

 Click any cell in the worksheet to deselect the range. 

 

4.5 SELECTING A ROW  

  Steps 

 To select a row:  

1. Click row heading 4. 

Row 4 is selected. 

 

 

 Click any cell in the worksheet to deselect the range. 
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4.6 SELECTING A RANGE OF ADJACENT ROWS  

  Steps 

 To select a range of contiguous rows.  

1. Click on row heading 4 and drag 

to row heading 10. Release the 

mouse button. 

The rows are selected. 

 

 

 

 Click any cell in the worksheet to deselect the range. 

 

4.7 SELECTING A RANGE OF NON-ADJACENT ROWS  

  Steps 

 To select a range of non-contiguous rows.  

1. If needed, click row heading 4. 

Row 4 is selected. 

 

2. Press and Hold down the Ctrl key 

on the keyboard. 

The Ctrl key is pressed.   

3. Click row heading 6. Release the 

mouse button and Ctrl key. 

Rows 4 and 6 are selected. 
 

 

 Click any cell in the worksheet to deselect the range. 

 

Ctrl 
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4.8 SELECTING AN ENTIRE COLUMN  

  Steps 

 To select an entire column: 

1. Click on column heading A. 

Column A is selected. 

 

 

 Click any cell in the worksheet to deselect the range. 

 

4.9 SELECTING A RANGE OF COLUMNS  

  Steps 

 To select a range of columns: 

1. Click on column heading A and 

drag to column heading C. 

Release the mouse button. 

The columns are selected. 

 

 

 

 Click any cell in the worksheet to deselect the range. 
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4.10 SELECTING A RANGE OF NON-ADJACENT 

COLUMNS  

  Steps 

 To select a range of non-adjacent columns:  

1. Click on column heading A. 

Column A is selected. 

 

2. Press and Hold down the Ctrl key 

on the keyboard. 

The Ctrl key is pressed.  

3. Click column heading C. Release 

the mouse button and Ctrl key. 

Columns A and C are selected. 

 

 

 

Click any cell in the worksheet to deselect the range.  

 

Close the workbook without saving.  

Ctrl 
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4.11 REVIEW EXERCISE 

 Work with selection 

1. Open ExSelection.xlsx. 

2. Use the mouse to select A5:C8. 

3. Select the following non-adjacent ranges: A5:A8 and C5:C8. 

4. Click anywhere in the workbook to deselect the cells. 

5. Close the workbook without saving it. 

 



 

 

LESSON 5 -  

WORKING WITH COLUMNS AND ROWS  

In this section, you will learn about: 

 

 Adjusting the column width  

 Adjusting the row height  

 Automatically adjusting columns  

 Inserting columns and rows  

 Deleting columns and rows 

 Freezing and unfreezing columns and rows  
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5.1 ADJUSTING COLUMN WIDTH  

 Concepts 

The default column width in a worksheet is 8.38 characters, but you can specify a 

width of anywhere between 0 (zero) and 255.  Zero (0) column width hides the 

column, while 255 represents the number of characters that can be displayed in a 

cell that is formatted using the standard font. 

 

Default Column Width 

  Steps 

From the Student Folder, open ColsRows.xlsx. 

 

To adjust the width of columns: 

1. Select columns D to G, and then 

release the mouse button.  

Columns D to G are selected. 

 

2. Drag the line to the right of 

column G heading until the 

Screen Tip displays 11.00.  

The width of the columns are 

adjusted accordingly.  

 

3. Release the mouse button. 

The data in the columns is 

displayed.  
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 Click any cell to deselect the range.  

 

5.2 ADJUSTING THE ROW HEIGHT 

 Concepts 

You can specify a row height of 0 (zero) to 409. This value represents the height 

measurement in points (1 point equals approximately 1/72 inch or 0.035 cm). The 

default row height is 12.75 points (approximately 1/6 inch or 0.4 cm). Zero (0) row 

height hides the row. 

 

Adjusting a Row Height 

  Steps 

 To adjust the row height: 

1. Point to the line below the row 4 heading. 

The mouse pointer changes to a double 

arrow.  

 

2. Click and drag the line down untli the 

screen tip displays 33.00. Then release 

the mouse button.  

The row height is adjusted accordingly.  
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 Click any cell to deselect the range.  

 

5.3 AUTOMATICALLY ADJUSTING COLUMN  

 Concepts 

AutoFit allows you to automatically adjust columns and rows so that all data is 

displayed properly.  

  Steps 

To adjust columns to automatically fit entries: 

 

1. Select columns M through O. 

Columns M through O are selected. 

 

2. Point to the line to the right of column O 

heading.  

The mouse pointer shows a double 

arrow. 

 

 

3. Double-click on the line to the right of the 

column O heading. 

The width of the columns are 

automatically adjusted to the appropriate 

width.  

 

 

Click any cell to deselect the range.  
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5.4 INSERTING COLUMNS AND ROWS 

 Concepts 

When you insert blank cells in a worksheet, they go above or to the left of the 

active or selected cell. Excel will shift other cells in the same column down, or 

cells in the same row to the right, to facilitate the newly inserted cells. As well as 

this, you can insert entire rows above a selected row and entire columns to the left 

of a selected row. 

A Microsoft Excel 2016 worksheet has a maximum size of 16,384 columns wide 

by 1,048,576 rows tall. 

 

Inserting Cells 

   Steps 

 To insert columns and rows in a worksheet, open Selection.xls if necessary: 

1. Select column D. 

Column D is selected. 

 

2. Select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the Insert button in the Cells 

group.  

The Insert List is displayed below. Click  
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4. Select Insert Sheet Columns from 

the list. 

A new column is inserted in column 

D. 

Click Insert Sheet Columns 

5. Type Region in cell D4, then press 

Enter. 

The word Region is displayed in cell 

D4. 

 

6. Select row 2. 

Row 2 is selected.  

 

7. Select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

8. Click the Insert button in the Cells 

group.  

The Insert List is displayed below. Click  

9. Select Insert Sheet Rows from the 

list. 

A new row is inserted in row 2. 

Click Insert Sheet Rows 

10. Type the formula =today() in cell A2, 

then press Enter. 

The current date is displayed in cell 

A2. 

 
 

 

Quick Tip: You can also insert columns and rows by right-clicking on a column or 

row heading and selecting Insert from the menu. 
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5.5 DELETING COLUMNS AND ROWS 

 Concepts 

You can delete a selected row and column. Before you delete, it is important to 

realise that any data located in the rows or columns being deleted will be deleted 

as well. If you make a mistake use the Undo button from the Quick Access 

Toolbar. 

 

Deleting Cells 

  Steps 

 To delete columns and rows from a worksheet: 

1. Select column D. 

Column D is selected. 

 

2. Select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Select the down arrow of the Delete 

button in the Cells group.  

The Delete list is displayed below.  Click  
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4. Select Delete Sheet Columns from 

the list. 

The selected column is deleted.  

Quick Tip: Right-click on a column 

heading then select Delete from the 

shortcut menu to quickly delete a 

column.  

 

Click Delete Sheet Columns 

5. Select row 2. 

Row 2 is selected.  

Note: The date format displayed may 

vary. 

 

6. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon. 

 

7. Select the down arrow of the Delete 

button in the Cells group.  

The Delete list is displayed. Click  

8. Select Delete Sheet Rows from the 

list displayed. 

The selected row is deleted.  

Quick Tip: Right mouse click on a 

row heading then select Delete from 

the shortcut menu to quickly delete a 

row.  

 

Click Delete Sheet Rows  
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5.6 FREEZING AND UNFREEZING COLUMNS AND 

ROWS 

 Concepts 

In Excel you can lock specific rows and columns by freezing or splitting panes. 

This allows you to scroll to other areas of the worksheet while a particular section 

remains visible as you do so. This can be used, for example, when comparing 

data over a long-period of time while keeping titles or a row of key figures fixed for 

you to use as a reference point.  

 

 

Frozen Column 

  Steps 

To freeze and unfreeze columns and rows in a worksheet, open selection.xlsx if 

necessary: 

1. Select column A. 

Column A is selected. 
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2. Select the View tab. 

The View tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the Freeze Panes button in the 

Window group.  

The Freeze Panes list is displayed.  

 

4. Click Freeze First Column from the 

list. 

The first column is frozen. Scroll right 

and notice that column A is frozen on 

the screen. 

 

5. Select column A to unfreeze or 

select any cell in the worksheet 

Column A  is selected. 

 

6. Select the View tab. 

The View tab is selected fds and the 

relevant commands are displayed on 

the ribbon.  

 

7. Click the Freeze Panes button in the 

Window group.  

The Freeze Panes list is displayed.  
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8. Click Unfreeze Panes from the list. 

The first column is unfreezed. Scroll 

right and notice that column A is not 

visible in the screen. 

 

9. Select row 2 or any other cell in the 

worksheet. 

Row 2 is selected. 

 

10. Select the View tab. 

The View tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

11. Click the Freeze Panes button in the 

Window group.  

The Freeze Panes list is displayed.  

 

12. Click Freeze Top Row from the list. 

The first row is frozen 

 

13. Select Unfreeze Panes from the 

Freeze Panes list in the Window 

group. 

The top row freeze is removed. 
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14. Click cell B6 to freeze the 

salesdetails’ column headings in row 

5  and the invoice number displayed 

in column A. 

B6 is selected. 

Click cell B6. 

15. Select Freeze Panes from the 

Freeze Panes list in the Window 

group. 

The top 5 rows and 1 column are 

freezed. 

 

16. Click any cell and select Unfeeze 

Panes from the Freeze Panes list in 

the Window group. 

The top 5 rows and 1 column are 

unfreezed. 

 

 

 Close the workbook without saving any changes. 
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5.7 REVIEW EXERCISE 

 Work with columns and rows 

1. Open ExColsRows.xlsx. 

2. Select columns B through E. Change the width to 15.00. 

3. Select rows 2 through 7. Change the height to 33.00. 

4. Select column F. Use the AutoFit feature to make the column wide enough to display 

the text in cell F1. AutoFit column I as well. 

5. Insert a blank column before column I. 

6. Insert three blank rows at the top of the worksheet. 

7. Type Infinity Trading Pte Ltd. into cell A1, and type Regional Sales into cell A2. 

8. Insert two blank rows before row 10. 

9. Delete the blank row 10 and the blank column I. 

10. Close the workbook without saving it. 

 



 

 

LESSON 6 -  

NUMBER FORMATTING  

In this section, you will learn about: 

 

 Number formats  

 Accounting number style  

 Percent style  

 Comma style  

 Decimal places  
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6.1 ABOUT NUMBER FORMATS 

 Concepts 

You can format cells to change the way numbers and text appear in the 

worksheet. Formatting does not change the underlying value of a cell. That 

underlying value appears on the Formula Bar when the cell is selected and is 

what is used in calculations. 

 

Formatting improves the overall appearance of a worksheet and makes numbers 

easier to read. Using formatting, you can add features such as currency symbols 

(€), percent symbols (%), and commas (,), as well as specify a fixed number of 

decimal places. 

 

Number formatting can be applied to a single cell, entire columns or rows, a 

select range of cells, or the whole worksheet. 

 

The default format for cells containing a value is the General Format. This style 

has no specific format and displays values as plain numbers – no dollar symbols, 

commas etc. 

 

 

Number Formats in Excel 

 

6.2 ACCOUNTING NUMBER STYLE 

 Concepts 

The Accounting format is also used for formatting monetary values, but with this 

format the currency symbols and decimal points of numbers in a column are 

aligned. In addition, the Accounting format displays zeros as dashes and negative 

numbers in parentheses. 
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General Format vs Accounting Format 

  Steps 

Open FormatNum.xlsx. 

  

To format cells using the Accounting Number Format button: 

1. Select cells B10 to F10. 

Cells B10 to F10 is selected. 

Select the cell range B10:F10 

2. If necessary, select the Home tab. 

The Home tab is selected and the relevant 

commands are displayed on the ribbon.  

 

3. Click the left hand part of the Accounting 

Number Format button in the Number 

group.  

The Accounting number format is applied 

to the selected cell.  

Click  

 

Quick Tip: To select a different currency, click the arrow on the right of the 

Accounting Number Format button, and then select the currency you want from 

the list.  
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6.3 PERCENT STYLE 

 Concepts 

Applying the Percentage format to existing numbers in a workbook results in those 

numbers being multiplied by 100 to convert them to percentages. 

 

For example, if a cell contains the number 5, Excel multiplies that number by 100, 

which means that you will see 500.00% after you apply the Percentage format. 

This may not be what you expected.  

 

To accurately display percentages, before you format the numbers as a 

percentage, make sure that they have been calculated as percentages, and that 

they are displayed in decimal format. Percentages are calculated by using the 

equation amount / total = percentage. 

 

For example, if a cell contains the formula =5/100, the result of that calculation 

is 0.05. If you then format 0.05 as a percentage, the number will be correctly 

displayed as 5%. 

 

Percent Style Format 

  Steps 

 To use the Percent Style button to format cells: 

1. Select cells G5 through G9. 

Cells G5 through G9 is selected. 

Select cells G5:G9 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on the 

ribbon.  
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3. Click the Percent Style button in the 

Number group.  

The percent style is applied to the 

selected cells.  

Click  

 

6.4 COMMA STYLE 

 Concepts 

The Comma Style format, or the thousands separator inserts commas in larger 

numbers to separate thousands, hundred thousands, etc.  

 

The Comma Style format also displays two decimal places and puts negative 

values in parentheses. It doesn’t display dollar signs. 

  

Comma Style Format 

  Steps 

 To use the Comma Style to format cells: 

1. Select cells B5 through F9. 

Cells B5 through F9 is selected. 

Select cells B5:F9  

2. If necessay, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on the 

ribbon.  
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3. Click the Comma Style button in the 

Number group.  

The comma style is applied to the 

selected cells.  

Click  

 

 

6.5 DECIMAL PLACES 

 Concepts 

For numbers that are already entered on a worksheet, you can increase or 

decrease the number of places that are displayed after the decimal point by using 

the Increase Decimal and Decrease Decimal buttons. 

  

By default, Excel displays 2 decimal places when you apply a built-in number 

format, such as a currency format or a percentage, to the cells or data. However, 

you can change the number of decimal places that you want to use when you 

apply a number format. To have Excel enter the decimal points for you, you can 

specify a fixed decimal point for numbers. 

 

 
 

 

  Steps 

 To change the decimal places in cells: 

1. Select cells B5 through F9.  

Cells B5 through F9 is selected. 
Select cells B5:F9. 

javascript:AppendPopup(this,'730347016_1')


ECDL Spreadsheets Lesson 6 – Number Formatting 

© 2017   Page 75 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on the 

ribbon.  

 

3. Click the Decrease Decimal button twice. 

The number of decimal places in the cell 

is decreased. No decimals are displayed 

in the selected cells. 
 

 

Practice the Concept: Select cells B10 through F10, format comma style and 

then format the numbers to display no decimals. 

 

Close the workbook without saving the file.  
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6.6 REVIEW EXERCISE 

   Format numbers in a worksheet 

1. Open ExFormatNum.xlsx. 

2. Format the range B3:E7 with the Comma style and decrease the number of decimal 

places to none. 

3. Format the range G3:I8 with the Comma style. (The cells display pound signs (#) 

because the columns are not wide enough to display the formatted numbers). 

Decrease the number of decimal places to none. 

4. Close the workbook without saving the changes. 



 

 

LESSON 7 -  

TEXT FORMATTING  

In this section, you will learn about: 

 

 Formatting text 

 Changing the font  

 Changing the font size  

 Bold and italic  

 Underlining text  

 Font colour  

 Rotating text  

 Text wrapping   

 Cell alignment 

 Apply table styles using AutoFormat  
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7.1 FORMATTING TEXT 

 Concepts 

You can format cells to change the way text appear in the worksheet. Formatting 

does not change the underlying value of a cell but can improve the overall 

appearance of a worksheet. You can apply formats to a cell before or after you 

enter the data. Formatting can be applied to one cell; a range of cells, columns, or 

rows; or the entire worksheet.  

 

Text alignment controls how the text lines up within cells. You can use the controls 

on the Home tab to work with cell alignment. Cell alignment refers to how the text 

interacts with the available space in the cell. 

 

Orientation refers to the direction of the text, which runs horizontally from left to 

right by default. You can edit this by using the Orientation button on the Home 

tab, allowing you to use vertical or slanted text so that labels in a heading row take 

up less space horizontally. 

 

 

Formatted Worksheet 

 

7.2 CHANGING THE FONT 

 Concepts 

Calibri (Body) in font size 11 is the default font Microsoft Excel uses. However, 

this can be changed to another font and font size which is then applied to all new 

workbooks that you create.  
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Cell Font Changed from Calibri to Arial Black 

  Steps 

Open FormatText.xlsx. 

 

To change the font of existing text: 

1. Select cells A1 through A2. 

Cells A1 through A2 are selected. 

Select cell A1:A2 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on the 

ribbon.  

 

3. Click the arrow on the right-hand side of 

the Font button in the Font group. 

The list of fonts is displayed.  

 

4. Scroll down the list, and then select Arial 

Black.  

The Arial Black font is applied to the 

selected cells.  

Select  
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7.3 CHANGING FONT SIZE 

 Concepts 

You can change the font or font size for selected cells or ranges in a worksheet. 

 

 

  Steps 

To change the font size of existing data: 

1. Select cells A4 through G4. 

Cells A4 through G4 is selected. 

Select cell A4:G4. 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed 

on the ribbon.  

 

3. Click the arrow on the right-hand 

side of the Font Size button. 

The list of font sizes is displayed. 

 

4. Click font size 14. 

The font size is applied to the 

selected cells.  
 

 

Quick Tip: You can also use the Increase Font Size and Decrease Font Size 

buttons to change the font size of text in your worksheet. Select cells A4 through 
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G4, and then click the Decrease Font Size button once. The selected cells change 

font size accordingly. 

 

Increase / Decrease Font Size buttons 

 

7.4 BOLD AND ITALIC 

 Concepts 

You can display the text as bold and italic for selected cells or ranges in a 

worksheet. 

 

 

  Steps 

 To bold and italicise existing text: 

1. Select cells A4 through G4. 

Cells A4 through G4 is selected. 

Select cell A4:G4 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  
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3. Click the Bold button in the Font 

group.  

The Bold format is applied to the 

selected cells.  

Click  

4. Select cells A5 through A9. 

Cells A5 through A9 is selected. 

Select cell A5:A9 

5. Select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

6. Click the Italic button in the Font 

group.  

The Italic format is applied to the 

selected cells.  

Click  

7. Select cell A10. 

Cell A10 is selected.  

Select cell A10 

8. Type Total in the selected cell.  

The word Total is displayed in cell A10 

and in the formula bar. 

 

9. Press the Enter key. 

The active cell moves to the cell below 

and the Italic formatting is applied to 

the text.  

 

 

Practice the Concept:  Select cell A10, and then click the Italic button to remove 

the Italic formatting. Apply Bold formatting to cells A10 through F10. 

 

Quick Tip: You can use keyboard shortcuts to apply bold (Ctrl + B) or italic (Ctrl 

+ I) formatting to text in selected cells. 

 

Enter 
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7.5 UNDERLINING TEXT 

 Concepts 

You can display the text in selected cells or cell ranges as underlined or double 

underlined. 

 

  Steps 

To underline or double underline cell entries: 

1. Select cells B10 through F10. 

Cells B10 through F10 is selected. 

Select cell B10:F10 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the left hand part of the 

Underline button in the Font group.  

The Underline format is applied to the 

selected cells.  

Click  

4. To double underline the selected cells, 

click the Underline button arrow in the 

Font group and select Double 

Underline. 
 

 

 



Lesson 7 – Text Formatting ECDL Spreadsheets  

Page 84    © 2017 

7.6 FONT COLOUR 

 Concepts 

You can change the font colour of the selected cells or range of cells in a 

worksheet. 

  Steps 

 To change the font colour of cell entries: 

 

1. Select cells A1 through A2. 

Cells A1 through A2 is selected. 

 

 

Select cell A1:A2 

2. If necessary, select the Home tab. 

The Home tab is selected and the relevant 

commands are displayed on the ribbon.  

 

3. Click the arrow on the right-hand side of the Font 

Color button in the Font group.  

The colour palette is displayed.  

 

Font Colour 
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4. Click the Red, Accent 2, Darker 50% (6th row, 6th 

column of colors) 

The color of the data changes to the specified color.  

 

 

Practice the Concept: Select the range A5:A9. Change the font colour to Tan, 

Background 2, Darker 75% (5th row, 3rd column). Deselect the range by clicking 

any cell.  

 

7.7 ROTATING TEXT  

 Concepts 

If you have a number of headings in rows that are quite long, rotating the text can 

help to keep the data and worksheets in an appropriate layout. The rotated text 

will appear within the same width as the columns to maintain the correct structure.  

 

  Steps 

 To rotate text in a cell: 

1. Select cells A4 through G4. 

Cells A4 through G4 is selected.  

Select cell A4:G4 
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2. If necssary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the Orientation button in the 

Alignment group.  

The Orientation menu is displayed. 

 

4. Select Angle Counterclockwise from 

the menu. 

The selection is formatted with the 

specified format.  
 

 

Practice the Concept: Select cells A4 through G4, click the Orientation button, 

and then click on Angle Counterclockwise to disable it. The cell contents return to 

the original orientation.  

 

7.8 TEXT WRAPPING  

 Concepts 

When entering text in cell that is too narrow, the text either flows over to the next 

cell or does not display completely in the cell. To display the entire cell entry, you 

can adjust the column width or make the text wrap within the cell. Wrapping text 

makes the text flow down within the cell instead of flowing to the next cell. 
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  Steps 

 To apply text wrapping to contents within a cell: 

1. Select cell A1. 

Cell A1 is selected.  

Select cell A1 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed 

on the ribbon.  

 

3. Click the Wrap Text button in the 

Alignment group.  

The selected text wraps with the 

cell.  

Click  

 

Practice the Concept: Select cell A2, and then apply wrap text. Select cell A1, and 

then deselect Wrap Text to restore it to its original formatting. 

  Steps 

To apply text wrapping to contents within a cell range: 

1. Select cell A1 and cell A2. 

Cell A1 is selected.  

Select cell A1 and cell A2. 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed 

on the ribbon.  

 

3. Click the Wrap Text button in the 

Alignment group.  

The selected text wraps with the 

cells.  

Click  

 

You can unwrap text from a cell or cell range by highlighting the cell / cells and 

clicking the Wrap Text button. The text will be unwrapped.  
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7.9 CELL ALIGNMENT 

 Concepts 

The default alignment of text data, such as labels and column titles is on the left 

side of a cell. 

Numbers, formulas, and dates, which are referred to as values, are right aligned 

by default. 

Excel’s default alignments are not necessarily the best choice for the data. So, 

Excel makes it easy to improve the layout and appearance of a worksheet by 

using the cell alignment icons on the Home tab of the ribbon. 

 

 

   Steps 

 To change the alignment of cells: 

1. Select cells A4 through G4. 

Cells A4 through G4 is 

selected.  
 

2. If necessary, select the Home 

tab. 

The Home tab is selected and 

the relevant commands are 

displayed on the ribbon.  
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3. Click the Center button in the 

Alignment group.  

The cell contents of the 

selected cells are aligned 

accordingly.  

 

 

Practice the Concept: Select cell A4, and then select the Align Text Left  

button.  

 

7.10 APPLY TABLE STYLES USING AUTOFORMAT 

 Concepts 

AutoFormat is a feature that Excel offers to allow users to easily format a cell range 

into a professional looking table from a list of default styles. AutoFormat is a useful 

tool in making data more eligible and understandable and can improve a worker’s 

efficiency. However, unlike previous versions, Excel 2016 does not offer the 

AutoFormat feature on its ribbons.   

  Steps 

To add AutoFormat to the Quick Access Toolbar: 

1. Select the Customize Quick 

Access Toolbar button. 

The drop-down menu appears.  

Click  
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2. Select the More Commands… 

option. 

The Excel Options window 

appears.   

Click  

3. Select the Choose 

commands from: drop-down 

button and select All 

Commands. 

A full list of commands will be 

displayed to add to the Quick 

Access Toolbar.  

 

Click  

4. Scroll down and select 

AutoFormat… 

The AutoFormat… option will 

be highlighted.  

Click  
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5. Select the Add >> button. 

The AutoFormat… option will 

move to the Customize Quick 

Access Toolbar column on 

the right-hand side.  

Click  

6. Save the changes by selecting 

OK. 

The AutoFormat button is 

added to the Quick Access 

Toolbar. 

Click OK 

Once AutoFormat has been added to the Quick Access Toolbar you can use it to 

format cells and apply table styles. To do so, select the cells that you wish to turn 

into a table and click the AutoFormat button. The AutoFormat windows opens a 

list of table style options.  

 

AutoFormat Window 
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7.11 REVIEW EXERCISE  

   Format text in a worksheet 

1. Open ExFormatText.xlsx. 

2. Change the font in the range A1:J8 to Arial Rounded MT Bold. 

3. Change the font size of the range A1:J2 to 12. 

4. Bold the ranges A1:J2 and A3:A8. 

5. Italicise the range J3:J7. Left align the range J2:J7. Then, centre the range J2:J7 

instead. 

6. Underline the range B7:I7. 

7. Change the font colour of the range B2:J2 to Red (second colour under Standard 

Colours). 

8. Apply the selected font colour to the range A3:A8. 

9. Rotate the text in the range B2:G2 forty-five degrees to the right. Then, right align 

the range B2:E2. 

10. Wrap the text in cell A1. Then restore the text in A1 to its original format. 

11. Close the workbook without saving it. 

 



 

 

LESSON 8 -  

CELL FORMATTING 

In this section, you will learn about: 

 

 Merging cells 

 Vertical alignment  

 Splitting cells  

 Adding borders 

 Drawing borders  

 Adding fill colour to cells  

 Format painter  

 Inserting cut or copied cells  

 Deleting cells  
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8.1 MERGING CELLS 

 Concepts 

In Excel 2016, you can merge two or more adjacent cells into one cell and display 
the contents of one cell in the merged cell. A title is commonly centered over 
the data in the worksheet.  

 

 

 

  Steps 

Open FormatCell.xlsx, and open the Sales worksheet. 

 

To use the Merge & Center button to merge and centre data: 

 

If necessary, select the Sales sheet. 

1. Select cells A1 through G1. 

Cells A1 through G1 is selected.  

Select cells A1:G1. 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed 

on the ribbon.  
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3. Click the left-hand side of the Merge 

& Center button in the Alignment 

group.  

The selected cells are merged and 

the text is center aligned.  

 

 

Practice the Concept: Select cells A2 through G2, and then click the Merge & 

Center button to merge the cells and centre the text. To unmerge cells, highlight 

the cells and click the Merge & Center drop-down button and select Unmerge 

Cells. 

 

8.2 VERTICAL ALIGNMENT 

 Concepts 

In Excel 2016, it is possible to change the horizontal and vertical alignment 

of cell data. Text is left-aligned and values and dates are right-aligned by default. 

You can use the buttons in the Alignment group of the Home tab to alter the 

alignment. Values formatted as Accounting can only display as right-aligned, but it 

is possible to change alignment on all other formatting styles. 

 

  Steps 

To vertically align the contents in a cell: 

1. Select cells A4 through G4. 

Cells A4 through G4 is selected. 

Select cells A4:G4 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed 

on the ribbon.  

 



Lesson 8 – Cell Formatting ECDL Spreadsheets 

Page 96    © 2017 

3. Click the Middle Align button in 

the Alignment group.  

The selected text is vertically 

aligned to the middle of the cell.  

 

 

8.3 UNMERGE CELLS 

 Concepts 

You can unmerge the previously merged cells of an Excel worksheet. Use the 

buttons in the Alignment group of the Home tab.  

 

  Steps 

To use the Merge & Center button to unmerge previously merged cells: 

1. Select cell A1. 

Cell A1 is selected. 

Select cells A1 

2. If necesssary, select the Home tab. 

The Home tab is selected and the relevant commands 

are displayed on the ribbon.  

 

3. Click the arrow besides the  Merge & Center button in 

the Alignment group.  

The merge & center list is displayed below. 
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4. Click Unmerge Cells from the list displayed. 

The merged cells are split into individual cells and the text 

is aligned left. 

 

5. Click the Format button from the Cells group. 

The Format menu is displayed. 

 

6. Select Autofit column Width to fully display the text. 

The selected text is displayed. 

 

 

Practice the Concept: Select cell A2, and then click the Merge & Center button 

to split the cells.  

 

8.4 ADDING BORDERS 

 Concepts 

By using predefined border styles, you can quickly add a border around cells 
or ranges of cells. You can create a custom border if the predefined cell borders 
do not meet your needs. 
 

javascript:AppendPopup(this,'856400186_1')
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  Steps 

To add borders to selected cells: 

1.  Select cells A4 through G10. 

Cells A4 through G10 is selected. 

Select cells A4:G10 

2. If necessary, select the Home tab. 

The Home tab is selected and the relevant 

commands are displayed on the ribbon.  

 

3. Click the arrow on the right-hand side of the 

Borders button in the Font group.  

The Borders menu is displayed.   
 

4. Select All Borders from the Borders menu.  

The borders style is applied to the selected 

cells and the borders menu disappears.  

 

 

Practice the Concept: Select cells B10 through G10, and then apply the 

Bottom Double Border style. 
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8.5 DRAWING BORDERS 

 Concepts 

You can also draw borders using the Draw Border button to create custom 

borders. 

 

 

  Steps 

 To draw cell borders: 

 Select the Expenses worksheet and highlight A4:E9. 
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1. Click the arrow on the right-hand side 

of the Borders button in the Font 

group.  

The Borders menu is displayed.   

 

2. Click Draw Border. 

The mouse pointer displays a pencil. 

Drag the mouse pointer to draw the 

border around the selected table. 

 

3. Click the arrow on the right-hand side 

of the Borders button again, and 

then point to Line Color. 

The color palette is displayed.  

 

4. Select Dark Red from the color 

palette (first color under Standard 

Colors). 

The Dark Red color is selected and 

the Borders menu disappears.   

 

5. Click and drag the pencil on the 

gridline below the Expenses 

Report heading from columns A 

through E. 

The gridline is highlighted as you 

drag.  

 

6. Release the mouse button. 

The specified border color and style 

is applied to the selected gridline.  
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7. Click the arrow on the right-hand side 

of the Border button in the Font 

group.  

The Borders menu is displayed.   

 

8. Click Draw Border Grid. 

The mouse pointer displays a pencil 

and grid. 

 

9. Click the arrow on the right-hand side 

of the Borders button again, and 

then point to Line Style. 

The Line Style menu is displayed.  

 

10. Select the 8th item in the Line Style 

menu.  

 

11. Click and drag the mouse pointer to 

select cells A4 through E9, and then 

release the mouse button.  

The selected line style is applied to 

the cells.  

 

12. Press the Esc key to deactivate the 

Draw Border Grid feature. 

The mouse pointer returns to normal 

and the Draw Border feature is 

deactivated.  

 

13. Click the arrow on the right-hand side 

of the Border button in the Font 

group.  

The Borders menu is displayed.   

 

Esc 
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14. Click Erase Border.  

The mouse pointer displays an 

eraser. 

 

15. Click and drag the eraser on the 

border below the Expenses Report 

heading, and then release the mouse 

button. 

The border below Expenses Report 

is erased.  

 

16. Press the Esc key on the keyboard to 

deactivate the Erase Border feature.  

The Erase Border feature is 

deactivated. 

 

 

Practice the Concept: Use the Draw Border feature to apply a thin solid line, 

black border around cells A4 through E4. 

 

Use the Draw Border feature to draw a diagonal border from the bottom left 

corner to the top right corner of cell A4.  

 

Use the Erase Border feature to erase the diagonal line in cell A4. 

 

Tip: You can remove borders, whether drawn or added, by selecting the bordered 

cell range and clicking No Border from the drop-down options. 

 

8.6 ADDING FILL COLOUR TO CELLS 

 Concepts 

The Fill Color button is used to apply colour shading to cells and drawing objects. 

You can choose from a variety of colours with varying degrees of brightness and 

darkness. 

Esc 
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  Steps 

To use the Fill Color button to add colour shading to a cell: 

 

If necessary, select the Expenses sheet. 

1. Select cell A1. 

Cell A1 is selected. 

Select cells A1 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the arrow on the right-hand side 

of the Fill Color button. 

The color palette is displayed.  
 

4. Select the Aqua, Accent 5, Darker 

25% color (5th row, 9th column). 

The color is applied to the selected 

cells.  

 

 

 

 

Practice the Concept: Select cells A4 through G4, and then apply the Red, 

Accent 2, Lighter 40% fill colour.  
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8.7 FORMAT PAINTER  

 Concepts 

The format painter is used to quickly “paint” the formatting of one cell onto another 

cell. You can use the tool to format one cell at a time, a range of adjacent cells or 

non-adjacent cells. 

 

  Steps 

 To use the Format Painter button to copy and paste formatting: 

1. Select cell A4. 

Cell A4 is selected. 

Select cells A4 

2. If necessary, select the Home 

tab. 

The Home tab is selected and 

the relevant commands are 

displayed on the ribbon.  

 

3. Click the Format Painter button 

in the Clipboard group. 

The Format Painter button is 

selected and the mouse pointer 

displays a paintbrush.  

 

4. Click and drag the paintbrush 

over cells A5 through A9. 

The formatting is applied to cells 

A5 through A9 and the 

paintbrush disappears.   

 

Close the workbook without saving. 
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8.8 INSERTING CUT OR COPIED CELLS 

 Concepts 

You can insert cut or copied cells from one worksheet to another worksheet or 

within the same worksheet or between open spreadsheets. 

 

  Steps 

To insert cut or copied cells: 

Open FormatCellC.xlsx. 

If needed, select the Report worksheet.  

 

1. Select cells A12 through D17. 

Cells A12 through D17 is selected.  

Select cells A12:D17 

2. If necessary, select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the Cut button in the 

Clipboard group.  

The selected cells are cut and a 

marquee border is displayed around 

the selection.  

 

4. Select cell F4. 

Cell F4 is selected.  

Select cell F4 
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5. Click the down arrow from the Insert 

button in the Cells group.  

The Insert menu appears. 

 

  

6. Click Insert Cut Cells. 

The Insert Paste dialog box is 

displayed.  

 

 

 
 

7. If needed, select Shift cells right, 

and then click OK. 

The cut cells are moved and inserted 

in the selected location and the 

existing data shifts to the right.  

 

 

  Steps  

To copy a cell or cell range to a different worksheet. 

If needed, select the Report worksheet. 

1. Select cells F4 through I9. 

Cells F4 through I9 is selected.  

Select cells F4:I9 

2. Select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the left hand side of the Copy 

button in the Clipboard group.  

The selected cells are copied and a 

marquee border is displayed around 

the selection.  

Click  

4. Select sheet Q2. Click on sheet Q2 
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Sheet Q2 is selected.  

5. Select A3 

Cell A3 is selected. 

Click A3 

6. Click the Insert button in the Cells 

group.  

The Insert menu appears. 

 

 
 

7. Insert the Copied Cells. Click Insert Copied Cells 

8. If needed, select Shift cells down, 

and then click OK.  

The copied cells are copied and 

inserted in the selected location. 

Click OK 

 

  Steps 

To copy a cell or cell range to a different workbook: 

 

Open FormatCellC.xlsx. If needed, select the Report worksheet. Also open 

FormatNum.xlsx and select Sheet2. 

 

1. In FormatCellC.xlsx in the Report 

worksheet, select cells F4 through 

I9. 

Cells F4 through I9 is selected.  

Select cells F4:I9 

2. Select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the Copy button in the 

Clipboard group.  

The selected cells are copied and a 

marquee border is displayed around 

the selection.  

Click  
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4. Switch to FormatNum.xlsx and 

select Sheet2. 

Sheet2 is selected. 

Click Sheet2 

5. Select A3 

A3 is selected. 

Click A3 

6. Click the Insert button in the Cells 

group.  

The Insert menu appears. 

 

 
 

7. Insert the Copied Cells. 

The copied cells are inserted.  

Click Insert Copied Cells 

8. If needed, select Shift cells down, 

and then click OK. 

The copied cells are inserted in 

FormatNum.xlsx on Sheet2. 

Click OK 

 

Close FormatCellC.xlsx and FormatNum.xlsx without saving. 

 

8.9 DELETING CELLS 

 Concepts 

If you are deleting rows or columns, other rows or columns automatically shift up 

or to the left.  

 

Note: To quickly repeat deleting cells, rows, or columns, select the next cells, 

rows, or columns, and then press CTRL+Y. 
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  Steps 

To delete cells in a worksheet: 

Open FormatCellC.xlsx. 

Select the Q1 worksheet. 

 

1. Select cells A5 through D5. 

Cells A5 through D5 is selected.  

Select cells A5:D5 

2. Select the Home tab. 

The Home tab is selected and the 

relevant commands are displayed on 

the ribbon.  

 

3. Click the down arrow on the Delete 

button in the Cells group.  

The Delete list is displayed.  

 

4. Click Delete Cells… from the list 

displayed. 

The Delete dialog box is displayed. 

 

5. If needed, select Shift cells up, and 

then click OK. 

The deleted cells are removed and the 

existing data shifts up. 

  

 

Practice the Concept: Select cells C4 through C8 and then delete the selected 

cells, moving the remaining data to the left.  
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8.10 REVIEW EXERCISE 

 Format cells to improve the appearance of a worksheet. 

1. Open ExFormatCell.xlsx. 

2. Add a Thick Box Border to the range A4:J4. AutoFit column J to view the right edge 

of the border.  

3. Apply the same thick border style to the range A11:J11. 

4. Shade the range A4:A11 in Aqua, Accent 5, Lighter 60% (third row, ninth column). 

5. Repeat the aqua shading in the range B4:J4. 

6. Merge and centre the text in cell A1 across the range A1:J1. 

7. Use the Format Painter to copy the formats from cell A1 to cell A2. 

8. Split cell A2 by removing the merge and centre format. 

9. Centre cell A1 vertically. 

10. Use the Borders menu to draw a black, double line along the bottom edge of cells 

A2:J2. 

11. Scroll to cell P1. Cut cells P10:V10. Then, insert the cut cells into the range P5:V5. 

12. Insert cells in column AA, rows 15 and 16 only. (Hint: AA15:AA16.) Shift the cells to 

the right. Type 200 in cell AA15 and 25 in cell AA16. 

13. Delete the range P15:V15, shifting the cells up. 

14. Close the workbook without saving it. 

 



 

 

LESSON 9 -  

WORKING WITH TABLES 

In this section, you will learn about: 

 

 Adding table rows 

 Adding table columns  
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9.1 ADDING TABLE ROWS AND COLUMNS 

  Steps 

Open Table.xlsx to add new rows of data to the table: 

 

1. Select cell A34. 

Cells A34 is selected.  

 

Select cells A34 

2. Type Diaz in the selected cell. 

The text appears in cell A34. 

 

3. Press Tab. 

The active cell moves to the 

next cell and a new row is 

added to the table.  

 

 

 

 

Practice the Concept: Enter the rest of the data as indicated in the table below: 

 

 A B C D E 

34 Diaz David Sales 08-07-2006 3324 

35 Daniels Fred Marketing 09-06-2007 2936 

 

Practice the Concept: Select cell F4, type bonus and then press [Enter]. The 

table expands to include the new column.  
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9.2 REVIEW EXERCISE 

 Use table features 

1. Open ExTable.xlsx. 

2. Insert a new column in the table between Product and Inv Num. Then delete the 

new column. 

3. Scroll as necessary and select cell G67. Press [Tab] and enter the following data: 

Column Data 

Product Gloves 

Inv Num 4230 

Sales Rep John Carpenter 

Date Sold 7/23/2007 

Price Each 12 

Qty Sold 19 

4. Close the workbook without saving it. 

 



 

 

LESSON 10 -  

FORMULAS  

In this section, you will learn about: 

 

 Using basic formulas  

 Entering formulas  

 Basic functions 

 Using the AutoSum button  

 Using the AutoSum list  

 Using formula autocomplete  

 Editing functions  

 Using the auto calculate  

 Modifying formulas using the range border 

 Error checking 

 Creating an absolute reference 

 Using the IF function 
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10.1 USING BASIC FORMULAS 

 Concepts 

Formulas are used to perform calculations on values entered into the cells of a 

worksheet. A formula is an equation that performs a calculation. Excel can 

execute many formulas, including those that add, subtract, multiply, and divide.  

One of the most useful features of Excel is called a cell reference. Cell reference 

identifies the location of a cell, and this cell reference can be used in formulas. 

These cell references are more practical and are better practice than using 

numbers in formulas.  

Excel uses standard operators for equations, such as a plus sign for addition (+), 

a minus sign for subtraction (-), an asterisk for multiplication (*), and a forward 

slash for division (/). 

When you write formulas in Excel, you must begin with an equal sign (=) because 

the cell contains, or is equal to, the formula and its value. 

The mathematical operators that can be used in a formula are listed in the following 

table: 

 

Operator Performs 

+ (plus sign) Addition 

- (minus sign) Subtraction 

* (asterisk) Multiplication 

/ (slash) Division 

( ) (parentheses) Controls the order of mathematical operations; calculations 

within parentheses are performed first. 

% (percent) Converts a number into a percentage; for example, when you 

type 10%, Excel reads the value as .10. 

^ (caret) Exponentiation; for example, when you type 2^3, Excel reads 

the value as 2*2*2. 
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When more than one operator appears in a formula, it is calculated using the 

standard mathematical order of precedence. This order determines which 

operations are carried out first. The order of precedence is as follows:  

 Parentheses 

 Exponentiation 

 Multiplication and division 

 Addition and subtraction. 

 

For example, the result of 2+3*4 is 14, but the result of (2+3)*4 is 20. 

 

10.2 ENTERING FORMULAS 

 Concepts 

Formulas begin with an equal sign (=) to tell Excel to perform a calculation and 

usually contain cell addresses. The equal sign prevents Excel from interpreting 

the formula as text, since all cell addresses begin with letters. You enter a formula 

in the cell where you want the result to appear. 

 

When you enter a formula into a cell, you can either type the cell addresses 

referenced or use the mouse to select the cells and allow Excel to enter the cell 

addresses into the formula automatically. 

 

As you type or select cell addresses, Excel places a coloured border with squares 

at each corner around each referenced cell. Excel uses a different colour border 

for each cell referenced in the formula. 
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  Steps 

From the Student Folder, open Formula.xlsx. 

 

To enter a formula into a cell: 

 

Create a formula to compute the Net Profit for District 1 by selecting the Total 

Sales in cell B16 and subtracting the Expenses in cell B17. 

 

1. Select the cell in which you want to enter the 

formula, B18. 

The cell becomes the Active Cell. 
 

2. Type an equal sign (=) to begin the formula. 

An equal sign (=) appears in the Formula Bar and 

in the cell. 
 

3. Enter the first cell referenced in the formula, B16. 

The cell address appears in the Formula Bar and 

in colour in the cell, a matching coloured border 

appears around the referenced cell. 
 

4. Enter the first mathematical operator, -. 

The operator appears in the formula bar and in the 

cell. 

 

5. Enter the next cell referenced in the formula, B17. 

The cell address appears in the Formula Bar and 

in a different colour in the cell, a matching coloured 

border appears around the referenced cell. 

 

6. When you have finished creating the formula, press 

[Enter]. 

The result of the formula appears in the cell, and the 

coloured borders of the referenced cells no longer 

appear. 

Press [Enter] 

 



Lesson 10 - Formulas ECDL Spreadsheets 

Page 118   © 2017 

Select cell B18. Notice that the formula appears in the formula bar and the result 

of the formula appears in the cell. The result of the formula is 57578. Now change 

the Total Sales for District 1 to 74500. Notice that the formula recalculates the Net 

Profit in cell B18 to 67074.  

 

Practice the Concept: District 2 is projecting that expenses will be 8% of sales. 

To calculate the Expenses for District 2, select cell C17 and type an = (equal sign) 

to start the formula. Type C16*.08 to multiply the Total Sales for District 2 by 8%, 

and press [Enter] to complete the formula. The result should be 1472. (Note: You 

could have also typed =C16*8%.) 

 

Now use the mouse to create a formula that calculates the Net Profit for District 2. 

Start by typing an equal sign (=) into cell C18. Then, click cell C16, type a minus 

sign (-) and click cell C17. Finally, press [Enter] to complete the formula. The result 

should be 16928. 

 

10.3 BASIC FUNCTIONS  

 Concepts 

There is a long list of Excel’s built-in formulas that make it easy to perform complex 

mathematical operations. These formulas are organised into categories which you 

can view. You can use the Insert Function button to insert the basic functions.  

 

Insert Function Dialog Box 
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The basic functions used are: 

Function Name Description 

Sum SUM The sum of the values 

Average AVERAGE The average of the values 

Minimum MIN The smallest value 

Maximum MAX The largest value 

Count COUNT The number of data values 

Counta COUNTA The number of data values in non-blank cells 

Round ROUND Numbers rounded to whole numbers 

 

  Steps 

 To use functions: 

1. Select the cell into which you want to enter 

the formula. 

The selected cell becomes the Active Cell. 

Click cell B9. 

2. On the Formulas tab in the Functions 

Library group, click the Insert Function 

button. 

The Insert Function dialog box is displayed. Click   

3. Select SUM from the Select a function list 

and click the OK button. 

  

4. Select the Collapse Dialog button for the 

argument you want to edit. 

The Function Arguments dialog box 

collapses. 

Click the Number 1  

5. Select the range you want to use in the 

calculation. 

The range is selected as you drag. 
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6. Release the mouse button 

 

The range appears in the collapsed Function 

Arguments dialog box, as well as in the 

formula in both the Formula Bar and the 

cell. 

Release the mouse button 

7. Click the Expand Dialog button 

 

The Function Arguments dialog box 

expands. 

Click   

8. Select OK. 

The Function Arguments dialog box closes, 

and the result of the formula appears in the 

cell. 

Click  

9. Press [Enter]. 

The result of the formula appears in the 

Active Cell. 

Press [Enter] 

 

The result of the function should be 7490. Select cell B9 and notice the SUM 

function in the formula bar. 

 

Delete B9 cell contents. 

 

10.4 USING THE AUTOSUM BUTTON 

  Steps 

 To use the AutoSum button to total the values in a column or row: 

1. Select the cell into which you want to enter the 

formula. 

The selected cell becomes the Active Cell. 

Click cell B9. 

2. Click the top part of the AutoSum button in the 

Function Library group on the Formulas tab. 

The suggested range is surrounded by a coloured 

border, and a function ScreenTip appears. 
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3. Press [Enter]. 

The result of the formula appears in the Active Cell. 

Press [Enter]. 

 

The result of the function should be 7490. Select cell B9 and notice the SUM 

function in the formula bar. 

 

Practice the Concept: Use the AutoSum button to total the sales figures for Feb 

in cell C9 and for Mar in cell D9. The results should be 7495 and 7628.  

 

10.5 USING THE AUTOSUM LIST 

  Step 

You can also use formula options other than sum, such as minimum or maximum, 

using the AutoSum list. 

 

To use the AutoSum list: 

1. sSelect the cell into which you want to enter the 

formula. 

The selected cell becomes the Active Cell. 

Select cell B11. 

2. Select the arrow part of the AutoSum button on 

the Formulas tab. 

A list of additional functions appears.  
 

3. Select the desired function.  

The suggested range is surrounded by a 

blinking, coloured border, and a function 

ScreenTip appears. 
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4. Drag to select the range you want to calculate, if 

necessary. 

The range is selected as you drag. 

 

5. Release the mouse button. 

The blinking, coloured border appears around 

the selected range. 

Release the mouse button 

6. Hit [Enter]. 

The result of the formula appears in the cell. 

Press [Enter] 

 

The result of the formula in B11 should be 2009. 

 

10.6 USING AUTOCOMPLETE 

 Concepts 

Although the AutoSum list assists you in creating formulas for the most 

commonly used functions, you may prefer to manually enter a function. 

 

The SUM, AVERAGE, MAX, MIN, and COUNT functions are entered with the same 

syntax, including beginning the function with an equal sign (=) and then typing the 

name of the function and an open parenthesis. You then enter the cell range by 

dragging to select the cells or by typing the first and last cells in the range. These 

functions are defined in the following table: 
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Function Example Description 

SUM =SUM(A1:A20) Totals all the numbers in a range. 

AVERAGE =AVERAGE(A1:A20) Returns the average of a range of 

numbers; if a cell in the range is empty, 

it is not used in calculating the average; 

if a cell in the range contains the number 

zero, it is used in calculating the 

average. 

MAX =MAX(A1:A20) Returns the highest value in a range of 

numbers. 

MIN =MIN(A1:A20) Returns the lowest value in a range of 

numbers. 

COUNT =COUNT(A1:A20) Returns the number of cells in the range 

that contain numbers. 

COUNTA =COUNTA(A1:A20) Returns the number of cells in the range 

that contain data (e.g. text or numbers). 

ROUND =ROUND(A1,0) The numbers are rounded to the nearest 

whole number. 

 

After you type an = (equal sign) and the beginning letters of a formula, the 

Formula AutoComplete feature displays valid functions, names and text strings 

that match the letters in a dynamic drop-down list.  

  Steps 

To use Formula AutoComplete to create a formula using a basic function. 

 

1. Select the cell into which you want to enter the 

formula. 

The active cell moves accordingly. 

Select cell B12 

2. Begin the formula by typing the equal character [=]. 

The equal character [=] is entered in the selected cell. 
Type = 
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3. Type the first letter of the formula. 

The Formula AutoComplete drop-down list is 

displayed with the first option highlighted and a 

ScreenTip describing its use. 

 

4. Type the next letter in the formula.  

A list of options becomes shorter. 

 

5. Press the down arrow on the keyboard to highlight 

the desired option. 

The desired function is highlighted 

 

6. Press the [Tab] key to select the desired function.  

The Formula AutoComplete drop-down list closes, 

the function is inserted in the cell with the insertion 

point positioned immediately after the opening 

parenthesis and a ScreenTip describes the structure 

of the function. 

Press [Tab] 

7. Select the range of cells to be calculated. 

The range is outlined as you drag and a ScreenTip 

indicates how many columns and rows are selected. 
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8. Release the mouse button. 

The formula appears in the Formula Bar and in the 

cell, and a blinking border with coloured corners 

appears around the selected cells. 

Release the mouse button 

9. Press [Enter]. 

The result of the formula appears in the cell. 

Press [Enter] 

 

The result of the formula should be 1704. 

 

Practice the Concept: Select cell E5 and type the function =sum(B5:D5). Notice 

that a coloured border surrounds the range as you type. Press [Enter] to complete 

the function. The result should be 5527. Copy this function to the cell range E6:E8. 

 

10.7 EDITING FUNCTIONS 

  Steps 

To edit a function: 

 

Select cell C12 and use the AutoSum list to insert the MIN function; accept the 

suggested range. 

 

1. Select the cell containing the function you want to 

edit. 

The active cell moves accordingly. 

Select cell C12 

2. Select the Insert Function button on the Formulas 

tab. 

The Function Arguments dialog box opens. 

 

3. Select the Collapse Dialog button for the argument 

you want to edit. 

The Function Arguments dialog box collapses. 

Click the Number 1  

4. Select the range you want to use in the calculation. 

The range is selected as you drag.  
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5. Release the mouse button 

The range appears in the collapsed Function 

Arguments dialog box, as well as in the formula in 

both the Formula Bar and the cell. 

Release the mouse button 

6. Select the Expand Dialog button 

The Function Arguments dialog box expands. 
Click  

7. Select OK. 

The Function Arguments dialog box closes, and the 

result of the formula appears in the cell. 

Click  

 

The result of the calculation should be 1725. 

 

 

Function Arguments Dialog Box 

 

10.8 USING AUTO CALCULATE  

 Concepts 

The fastest way to perform a calculation on a range of cells is by using the 

AutoCalculate feature. And the best part is, you don’t even have to type in a 

formula – it’s automatic! Whenever you highlight a range of cells, the sum of that 

range is displayed in the status bar. 

However, you aren’t limited to just the SUM function. You can also calculate the 

Average, Count, Count Nums, Maximum, and Minimum of the range simply by 

right clicking on the Status Bar and choosing the desired function. 
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   Steps 

 To use the AutoCalculate feature: 

1. Select the range you want to calculate. 

The range is selected as you drag. 

 

2. Release the mouse button. 

The results of the enabled AutoCalculate functions 

are displayed in the Status Bar. 

Release the mouse button 

3. To enable additional AutoCalculate results, right-

click anywhere on the Status Bar. 

The Customize Status Bar menu appears. 

Right-click on the Status Bar 

4. Select the desired AutoCalculate function(s). 

The selected function(s) appear in the Status Bar. 

 

5. Select the Status Bar. 

The Customize Status Bar menu closes. 

Left-click on the Status Bar 

 

Click any cell to deselect the range. 
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10.9 MODIFYING FORMULAS USING RANGE BORDERS 

 

  Steps 

 To use range borders to modify a formula: 

1. Double-click the cell F9 containing the formula 

you want to edit.  

The formula range references and their 

corresponding range borders appear in the same 

colour. 

Double click on cell F9 

2. To change the size of a referenced range, point to 

the square range handle at the appropriate corner 

of the range border. 

The mouse pointer changes to a black, diagonal, 

double-headed arrow. 

 

3. Drag the range border to the desired position. 

The range changes as you drag. 

 

4. Hit [Enter]. 

The result of the modified formula appears in the 

cell. 

Press [Enter] 
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Undo your last action so that it displays the total of only F5:F6. Notice that Excel 

shows a green arrow at the top left corner of the cell as it detects there may be 

some error in the calculation.  

 

10.10 ERROR CHECKING 

 Concepts 

It is possible to implement certain rules to check for errors in formulas, similar to a 

spelling checker. While the rules do not guarantee that your worksheet is error-

free, they can go a long way toward identifying repeated mistakes. 

  

Standard error values associated with using formulas include:  

 

Error Cause 

#NAME? Does not recognise text in formula 

#DIV/0! Number is divided by zero 

#REF! Cell reference is not valid 

##### Column is not wide enough to display value 

#Value! Wrong type of argument or operand is used 

#N/A Value is not available to a function or formula 

#NUM! Invalid numeric values in a formula or function 

#NULL! Cell references are not separated correctly in a formula 

  

You can resolve an error by using the options that appear, or you can ignore the 

error by clicking Ignore Error. If you ignore an error in a particular cell, the error in 

that cell does not appear in further error checks. However, you can reset all 

previously ignored errors so that they appear again.  

javascript:AppendPopup(this,'571331622_1')
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  Steps 

 To use error checking options to correct an error in a formula: 

 

1. Select a cell displaying a green triangle in the upper, 

left corner. 

The cell is selected, and the error checking smart tag 

appears to its left. 

 

2. Point to the error checking smart tag to display the 

ScreenTip. 

A ScreenTip displays the reason for the identified 

error. 

 

3. Click the error checking smart tag to display a list of 

error checking options. 

A list of available error checking options appears. 
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4. Select the desired option 

The error is corrected, the smart tag list closes, and 

the cell is no longer identified as containing an error. 

 

 

You can also perform an error checking search throughout a worksheet by going 

to Review, clicking the Error Checking button in the Formulas Auditing group 

and selecting either Update Formula or Ignore Error when errors are found in 

the worksheet.  

 

10.11 CREATING AN ABSOLUTE REFERENCE 

 Concepts 

There are two basic types of cell references in Excel: relative and absolute. The 

difference between absolute and relative cell references becomes apparent when 

you copy formulas from one cell to another. 

 

When you copy a formula containing relative references, the references are 

adjusted to the new location. For example, if you create a formula to total column 

A, and you then copy that formula to columns B and C, the cell references are 

adjusted to total the corresponding values in columns B and C. Relative references 

are the default. 

 

Absolute references always refer to the same cell, regardless of where the formula 

is copied. Absolute cell references are useful when you do not want a cell reference 

to change when a formula is copied to another location. For example, if you create 

a formula to calculate the commission for a group of salespeople and the 

commission rate of 10% appears in cell C1, you want the formula to always refer to 

cell C1, no matter where it may be copied. Making the reference to cell C1 absolute 

ensures that the commission calculation is always based on cell C1, even if you 

copy the formula to another location. Putting a value such as a commission rate in 

a cell, rather than in each formula, is a good idea; if the commission rate changes, 

you only have to change the value in cell C1 and all commissions based on the 

formula will automatically update. 

 

An absolute reference is designated by a dollar sign ($) before both the column 

letter and row number. You can press the [F4] key after typing the cell reference 
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and Excel will add both dollar signs ($) to make the cell reference absolute. If you 

continue to press the [F4] key, you cycle through each of the four types of 

references: 

 

Cell Entry Type of Reference Result 

C1 Relative Both the row number and column letter are 

adjusted when copied. 

$C1 Mixed The column letter is not adjusted when 

copied. 

C$1 Mixed The row number is not adjusted when 

copied. 

$C$1 Absolute Neither the column letter nor the row number 

is adjusted when copied. 

 

 

  Steps 

Create a formula with an absolute reference. 

 

Copy the commission formula in cell I5 and paste it into cells I6:I8. Notice that the 

formulas did not give the correct results for rows 6 to 8. View the formulas in I6, I7 

and I8. The commission is not calculated because due to relative referencing, the 

formulas do not reference the commission rate in cell H1. Delete the contents in 

cells I5:I8. 

 

1. Select the cell in which you want to enter the formula. 

The active cell moves accordingly. 

Click cell I5 
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2. Type the desired formula. 

The formula appears in the Formula Bar and in the 

cell. 

Type =E5*I1 

3. Click anywhere in the cell reference you want to make 

absolute, either in the Formula Bar or in the cell itself. 

The insertion point appears in the cell reference. 

Click in the text E5 in the 

Formula Bar 

4. Press [F4] as needed, until the desired type of cell 

reference appears. 

Dollar signs ($) appear before both the column letter 

and the row number.  

Press [F4] once 

5. Press [Enter]. 

The result of the formula appears in the cell. 

Press [Enter] 

 

Select cell I5; look at the formula in the Formula Bar. The cell reference $I$1 

indicates an absolute reference. 

 

Practice the Concept: Copy the formula from cell I5 to the range I6:I8. Press 

[Esc] to remove the blinking marquee and the Paste Options button. 

 

Select cell I6 and look at the formula in the Formula Bar. The first cell reference is 

relative and now references cell E6. The second cell reference in the formula is 

absolute and continues to reference cell I1.  

 

Close Formula.xlsx without saving. 

 

10.12 USING THE IF FUNCTION 

 Concepts 

Logical functions calculate outcomes based on criteria. If the criteria are true, one 

action is taken; if the criteria are false, a different action is taken. 

 

Logical functions can be used in a range of situations. For example, you can use a 

logical function to decide if a student has passed a test. If a mark is greater than or 

equals a specified value, the student passes. If the mark is less than the specified 

amount, the student fails. 
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The IF function returns one value if a condition is true and another value if a 

condition is false. In the example above, if the test score is greater than or equal to 

the pass mark, a true value is returned. If the score is less than the pass mark, a 

false value is returned. 

 

You can use the IF function to display text as a result of a logical test, but you must 

enclose the text you want to display in quotation marks. 

 

For example, the formula =IF(A1>10,"Over 10","10 or less") returns "Over 10" if A1 

is greater than 10, and "10 or less" if A1 is less than or equal to 10. 

 

The syntax of an IF function is: 

 

=IF(logical test, value_if_true, value_if_false) 

  

Component Description 

logical test This can contain cell references, text in quotes, cell 

names, and numbers. The items are compared using the 

following operators: 

 = equal to 

 <> not equal to  

 > greater than 

 >= greater than or equal to 

 < less than 

 <= less than or equal to 

value_if_true The outcome if the logical test is true. It can be a number, 

formula, cell reference, cell name, text in quotes, or 

another function. 

value if false The outcome if the logical test is false. It can be a 

number, formula, cell reference, cell name, text in quotes, 

or another function. 
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  Steps 

To use the IF function: 

Open the Sales72.xlsx. Display the Bonus worksheet. You want to calculate a 

bonus of 10% of sales for a team of salespeople, but they will only receive this 

bonus if they exceed their quota.   

1. Select the cell in which you want the result of the IF 

function to appear. 

The cell is selected. 

Click cell G8 

2. Input =if and an open parenthesis ( ( ). 

=if( appears in the cell and on the formula bar. As you 

start typing a function, a Screen Tip is displayed to 

help you enter valid arguments. 

Type =if( 

3. Input the logical test. 

The text appears in the cell and on the formula bar. 

Type e8>f8 

4. Input a comma ( , ). 

The comma ( , ) appears in the cell and on the 

formula bar. 

Type , 

5. Input the action to be taken if the logical test is true. 

The text appears in the cell and on the formula bar. 

Type e8*10% 

6. Input a comma ( , ). 

The comma ( , ) appears in the cell and on the 

formula bar. 

Type , 

7. Input the action to be taken if the logical test is false. 

The text appears in the cell and on the formula bar. 

Type 0 

8. Input the closing parenthesis ( ) ) . 

The closing parenthesis ( ) ) appears in the cell and 

on the formula bar. 

Type ) 

9. Hit [Enter]. 

The result of the IF function appears in the cell. 

Press [Enter] 

 

Notice that since the first quarter sales total for Deb Tan was below his quota, a 

zero (0) was entered as his bonus. 

 

Enter similar formulas in the range G9:G13 to calculate bonuses for the other 

sales people. Then, click anywhere in the worksheet to deselect the range. 

Close the workbook without saving it. 
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10.13 REVIEW EXERCISE 

 Create and work with formulas 

1. Open ExFormula.xlsx. 

2. In cell B9, use the AutoSum button to total the sales for Qtr 1. 

3. In cell F5, use the AutoSum button to total the sales for the Northern region. 

4. Select the blank cells in the range F6:F8 and use the AutoSum button to total the 

sales for the three regions at the same time. Check each formula on the formula bar 

to make sure that columns B through E were calculated for each row. 

5. In cell H5, create a formula that subtracts the expenses in cell G5 from the total sales 

in cell F5 for the Northern region. 

6. In cell I5, type a function that averages the Northern region sales for the four quarters 

in the range B5:E5. 

7. In cell I6, use the AutoSum list to enter a function that averages the Southern region 

sales for the four quarters in the range B6:E6. 

8. In cell I7, use the Insert Function button to average the Central region sales for the 

four quarters in the range B7:E7. 

9. In cell I8, use any method to average the Western region sales for the four quarters in 

the range B8:E8. 

10. In cell H1, use the AutoSum list to find the maximum quarterly sales for all regions 

(the range B5:E8). 

11. Use the AutoCalculate feature to verify the answer in cell H1. 

12. Use the AutoCalculate feature to find the sum of all sales (the range B5:E8). 

13. In cell B14, create a formula that calculates an increase of 15% on the total sales in 

cell B9. (Hint: Try multiplying cell B9 by 1.15. Refer to the formula in cell C13 if you 

need an example.) 

14. In cell B15, create a formula that calculates an increase of 20% on the total sales in 

cell B9. (Hint: Try multiplying cell B9 by 120%.) 

15. Use the range borders to edit the formula in cell B9. Drag the range border to include 

both the first and second quarter sales for all regions. Observe the changed results in 

cells B9, C13, C14 and C15. Then, change the formula back to include only the 

original range of B5:B8. 

16. Close the workbook without saving it. 



 

 

LESSON 11 -  

CUT, COPY, AND PASTE  

In this section, you will learn about: 

 

 Copying and pasting data 

 Cutting data 

 Copying formulas 

 Paste options 

 Paste list 

 Filling cells 

 Drag-and-drop editing  

 Undo and redo  
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11.1 COPYING AND PASTING DATA 

 Concepts 

When you copy cells that contain text or numbers, Excel creates a copy of the 

contents when they are pasted to another location. 

 

 

  Steps 

From the Student Folder, open CopyPaste.xlsx. 

 

To copy and paste data: 

 

If necessary, display the Home tab. 

1. Select the cell range A4:A8 you want to copy. 

The range is selected as you drag. 

Select cell A4:A8 

2. Select Copy arrow in the Clipboard group on the 

Home tab. 

The Copy menu is displayed below. 
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3. Select Copy from the menu displayed. 

A blinking marquee appears around the selected 

cell or range and its contents are copied to the 

Office Clipboard. 
 

4. Select the cell or range into which you want to 

paste the cell contents. 

The cell or range is selected. 

Select cell A12 

5. Select the top part of the Paste button in the 

Clipboard group on the Home tab. 

The contents of the Office Clipboard are pasted 

into the selected range. 
 

 

Press [Esc] to remove the blinking marquee and hide the Paste Options button. 

 

Select A12:A16, if necessary, and delete the copied text. Click in a blank cell to 

deselect the range. 

 

11.2 CUTTING DATA 

 

  Steps 

To cut  and paste data: 

 

If necessary, display the Home tab. 

1. Select the cell K1. 

The cell or range is selected. 

Click the cell K1 

2. Select Cut in the Clipboard group on the Home tab. 

A blinking marquee appears around the selected cell 

or range and its contents are placed on the Office 

Clipboard. 
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3. Select the cell or range into which you want to paste 

the cell contents. 

The cell or range is selected. 

Select the cell L1 

4. Select the top part of the Paste button in the 

Clipboard group on the Home tab. 

The contents of the Office Clipboard are pasted into 

the selected range. 
 

 

Press [Esc] to remove the blinking marquee and hide the Paste Options button. 

 

11.3 COPYING FORMULAS 

 Concepts 

When you copy cells containing formulas, Excel adjusts the cell references to the 

row or column where the formula is pasted. For example, if the formula 

=B5+B6+B7+B8 calculates the total of three cells in column B and you copy that 

formula to the adjacent cell in column C, Excel adjusts the formula to 

=C5+C6+C7+C8 so that the total of the three corresponding cells in column C are 

calculated. 

 

 

When you move cells containing formulas, Excel does not adjust the cell 

references in the formulas. The formulas still refer to the original cells for the 

calculation. If you move both the formula and the cells containing the data, the cell 

references in the formula adjust to the new location of the data. 

 

The Paste button in the Clipboard group on the Home tab provides a Paste list.  
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  Steps 

To copy and paste formulas: 

 

If necessary, display the Home tab. 

1. Select the cell containing the formula you want to copy. 

The cell is selected. 

Click cell E5 

2. Select Copy in the Clipboard group on the Home tab. 

The Copy menu is displayed below  

3. Select Copy from the menu displayed. 

A blinking marquee appears around the selected cell 

or range and its contents are copied to the Office 

Clipboard. 
 

4. Select the cell or range into which you want to paste 

the formula. 

The range is selected as you drag. 

Drag to select E6:E8 

5. Select the top part of the Paste button in the 

Clipboard group on the Home tab. 

The contents of the Office Clipboard are pasted into 

the selected cell or range, the cell references in the 

formula change accordingly, and the Paste Options 

button appears. 

 

 

Press [Esc] to remove the blinking marquee and hide the Paste Options button. 

 

Select cell E6 and look at the function in the Formula Bar. Notice that the SUM 

function that was copied from row 5 has adjusted its cell references to refer to the 

data in row 6 (=SUM(B6:D6)). Select cell E7 and then cell E8 and look at the 

adjusted formulas in the Formula Bar. 

 

Practice the Concept: Copy the formula in cell H5 and paste it into the range 

H6:H8. Check the Formula Bar for each cell to see how the formula was adjusted 

for each row.  

 

Press [Esc] to remove the blinking marquee and hide the Paste Options button. 
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11.4 PASTE OPTIONS  

 Concepts 

The Paste Options button appears in Excel after you paste data into a cell, located 

in the bottom right-hand corner of the cell. If you click on the button you are given a 

variety of choices that determine how the data can be pasted into that cell.  

   Steps 

To use the Paste Options button. 

1. Select the cell or range you want to move or copy. 

The cell or range is selected. 

Click cell E5 

2. Select the Cut or Copy button in the Clipboard group 

on the Home tab, as desired. 

A blinking marquee appears around the selected cell or 

range and its contents are copied to the Office 

Clipboard. 

 

3. Select the cell or range into which you want to paste 

the cut or copied data. 

The cell or range is selected. 

Click cell E18 

4. Select the top part of the Paste button in the Clipboard 

group on the Home tab. 

The data is pasted and the Paste Options button 

appears. 
 

5. Select the Paste Options button. 

A menu of available paste options appears.  

6. Select the Link Cells option from the Paste Options 

menu. 

The pasted data changes accordingly. 
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7. To hide the Paste Options button, press [Esc]. 

The Paste Options button closes and the cell from 

which the data was copied is deselected. 

Press [Esc] 

 

Practice the Concept: Change the number in cell B5 to 1950 and press [Enter] 

Notice that both cells E5 and E18 are updated accordingly. Copy the text Sales 

Report in cell A2 and paste it into cell E16. Select the Paste Options button and 

the Match Destination Formatting option to paste the text without its original 

formatting. 

 

11.5 PASTE LIST 

 Concepts 

As noted above, after you click the Paste Options button, you are presented with a 

list of options for how you would like that data to appear in the cell.  

  Steps 

Use the Paste list. 

1. Select the cell or range you want to move or copy. 

The cell or range is selected. 

Drag A5:A8 

2. Select the Cut or Copy button in the Clipboard group 

on the Home tab, as desired. 

A blinking marquee appears around the selected cell 

or range and its contents are copied to the Office 

Clipboard. 

 

3. Select the cell or range into which you want to paste 

the cut or copied data. 

The cell or range is selected. 

Click cell E17 

4. Select the down arrow on the bottom part of the Paste 

button in the Clipboard group on the Home tab. 

A list of available paste options appears. 
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5. Select the Transpose option. 

The contents are pasted accordingly. 

  

 

Notice that the transposed vertical row headings now appear as column headings. 

 

Practice the Concept: Copy cell E6. Select cell F18 and use the Paste list to paste 

the value of the formula. Look at the formula bar. Notice that only the value was 

pasted, not the formula. Change the number in cell B6 to 1850. Notice that cell E6 

updates the results of the formula to 5310, but cell F18 still displays the constant 

5164. 

 

11.6 FILLING CELLS 

 Concepts 

It is possible to enter data automatically in Excel using the Auto Fill feature. This 

feature operates by using data or patterns in existing cells, allowing you to drag and 

fill in several cells using the fill handle. You can use Auto Fill to copy data, formulas 

and functions across cells.  

 

. 

  Steps 

To fill a range. 

 



ECDL Spreadsheets Lesson 11- Cut, Copy and Paste 

© 2017   Page 145 

1. Select the cell containing the data you want to copy. 

The selected cell becomes the Active Cell. 

Click cell B9 

2. Point to the fill handle at the bottom-right corner of 

the selected cell. 

The mouse pointer changes into a solid, black plus 

sign (+). 

 

3. Drag the fill handle over the range you want to fill. 

The range is outlined with a shaded border as you 

drag. 

Drag the fill handle over C9:I9 

4. Release the mouse button. 

The selected range is filled and the Auto Fill 

Options button appears. 

Release the mouse button 

 

Click each of the filled cells. Notice that the formula has been adjusted for each one, 

relative to its location. 

 

Practice the Concept: Use the fill handle to copy the formula in cell G5 to the range 

G6:G8. Click any cell to deselect the range. 

 

11.7 DRAG-AND-DROP EDITING 

 Concepts 

The mouse technique Drag-and-Drop allows you to pick up a cell selection and drop 

it into a new area on the worksheet.  

  Steps 

To use drag-and-drop editing to move and copy cells: 

1. Select the cell or range you want to move. 

The cell is selected or the range is selected as you 

drag. 

Drag to select A9:I9 

2. Release the mouse button. 

The cell or range is selected. 

Release the mouse button 
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3. Point to the border of the selected cell or range. 

The mouse pointer changes, a four-headed arrow 

is added to the standard pointer. 

Point to the border of A9:I9 

4. Drag the cell or range to the desired location. 

A shaded outline of the cell or range is displayed 

as you drag and a ScreenTip appears beside the 

mouse pointer showing the location currently 

occupied by the outline. 

Drag the range to A13:I13 

5. Release the mouse button. 

The cell contents move to the new location. 

Release the mouse button 

6. Select the cell or range you want to copy. 

The cell is selected or the range is selected as you 

drag. 

Drag to select A4:I4 

7. Point to the border of the selected cell or range. 

The mouse pointer changes, a four-headed arrow 

is added to the standard pointer. 

Point to the border of A4:I4 

8. Hold down the [Ctrl] key. 

The mouse pointer changes, the four-headed 

arrow disappears and a plus sign (+) appears 

beside the standard pointer. 

Hold [Ctrl] 

9. While holding [Ctrl], drag the range to the desired 

location. 

A shaded outline of the range is displayed as you 

drag and a ScreenTip appears beside the mouse 

pointer showing the location currently occupied by 

the outline. 

Hold [Ctrl] and drag the range to 

A12:I12 

10. Release the mouse button. 

The cell contents are copied to the new location. 

Release the mouse button 

11. Release the [Ctrl] key. 

The mouse pointer reverts to the standard pointer. 

Release the [Ctrl] key 

 

Practice the Concept: Use drag-and-drop editing to move the cell contents of the 

range A13:I13 back to the range A9:I9. Delete the cell contents of the range 

A12:I12. Click any cell to deselect the range. 
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11.8 UNDO AND REDO 

 Concepts 

The Undo feature allows you to reverse the results of the previous command or 

action. 

 

Once you have used the Undo feature, the Redo feature becomes available. The 

Redo feature allows you to restore the results of the command or action you 

reversed with the Undo feature. Both features can be accessed on the Quick 

Access Toolbar. 

 

      

 

  Steps 

To use the Undo and Redo features. 

 

Delete the contents of cell C5 and move cell B9 to A11. 

1. To undo the previous command or action, select 

the left-hand part of the Undo button on the Quick 

Access Toolbar. 

The previous command or action is reversed. 

 

2. To redo the undone command or action, select the 

left-hand part of the Redo button on the Quick 

Access Toolbar. 

The command or action is redone. 

 

3. To undo multiple consecutive actions, select the 

arrow on the right-hand part of the Undo button. 

A list of actions appears, with the most recent 

action at the top of the list. 
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4. To redo multiple consecutive actions, select the 

arrow on the right-hand part of the Redo button. 

A list of actions appears, with the most recently 

undone action at the top of the list. 
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11.9 REVIEW EXERCISE 

 Copy and move formulas and data 

1. Open ExCopyPaste.xlsx. 

2. Copy the range A4:A8 and paste to cell A14. . 

3. Copy the range B4:E4 and paste to cell B14. 

4. Use the Copy and Paste buttons to copy the formula in cell H5 to the range H6:H8. 

5. Use the fill handle to copy the formula in cell I5 to the range I6:I8. 

6. Use the fill handle to copy the formula in cell B9 to the range C9:I9. 

7. In cell B15, enter a formula that multiplies the contents in cell B5 by the projected 

increase in cell D12. In the Formula Bar, select D12 and the press F4 on the 

keyboard. 

8. Use the fill handle to copy the contents in cell B15 to the range C15:E15. 

9. Select the range B15:E15, if necessary, and use the fill handle to copy the contents 

down to rows 16, 17, and 18. 

10. Change the projected increase in cell D12 from 1.08 to 1.12. Notice that all the 

projected values update automatically when you enter the new value for cell D12. In 

cell A12, change the text in the label from 8% to 12%. 

11. Use drag-and-drop editing to move the cell contents in the range E14:E18 to the 

range G14:G18. View the formulas in each of the cells G14:G18; notice that since you 

did not move the source data, the cell references did not change. 

12. Use the Undo button to reverse the previous action. 

13. Use drag-and-drop editing to copy the cell contents in the range F4:F8 to the range 

F14:F18. Look at each of the cells F14:F18; notice that the cell references changed to 

reflect the new location. 

14. Copy the range H4:H9 and use the Paste list to paste the values to cell K4. View the 

contents of cells K5:K9 in the Formula Bar; notice that only the values of the 

formulas were pasted. 

15. Change the expenses in cell G5 to 50000. Notice that cell H5 updates the net profit 

while cell K5 retains its original value. 

16. Close the workbook without saving it. 

 



 

 

LESSON 12 -  

DATA MANAGEMENT 

In this section, you will learn about: 

 

 Sorting 

 Finding data  

 Replacing data  

 Finding and replacing cell formats  
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12.1 SORTING  

 Concepts 

Sorting data is an integral part of data analysis. Sorting data helps you quickly 

visualise and understand your data better, organise and find the data that you 

want, and ultimately make more effective decisions. 

Tip: To assist you when sorting data, you should, when you are creating a list, 

avoid blank rows and columns in the main body of the list.  An exception to this is 

when you might want to insert a blank row before the Total row. You should also 

ensure that cells bordering lists are blank. 

Sorting data is useful in a variety of contexts. You might want to put a list of 

names in alphabetical order, compile a list of levels of stock from highest to 

lowest, or order rows by colours or icons. You can quickly sort your data by using 

the A-Z and Z-A Sort buttons on the Ribbon's Data tab.  

 

 

  Steps 

From the Student Folder, open Sort.xlsx. 

To sort a list in ascending or descending order. 

 

If necessary, display the Data tab. 
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1. Select any cell in the column you want to sort. 

The cell is selected. 

Click cell D6 

2. Click the Sort A to Z button in the Sort & Filter group 

on the Data tab. 

The list is sorted in ascending or descending order 

accordingly. 

 

 

Use the Undo button on the Quick Access Toolbar to undo all sorting and return 

the table to its unsorted state. 

 

12.2 FINDING DATA 

 Concepts 

Excel‘s Find and Replace feature can be a powerful tool. You use Find and 

Replace to search for — and optionally replace — text or values in a worksheet. 

You can narrow the search results by specifying formatting to look for as well as 

other search options, including Match Case. 

  Steps 

To find data in a range. 

 

Display the Employees worksheet. 

1. Select the range you want to search. 

The range is selected. 
Drag A6:E23 

2. Select the Home tab. 

The Home tab is displayed. 
Click Home 

3. Select the Find & Select button. 

The Find and Select drop down list opens. 

 

4. Select the Find button. 

The Find dialog box opens. 
Click Find 

5. Type the value you want to find in the Find what box. 

The entry appears in the Find what box. 
Type edwards 

http://www.dummies.com/how-to/content/how-to-use-excel-2010s-find-and-replace-feature.html#glossary-worksheet
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6. Select the Find Next button. 

The first occurrence of the Find what entry becomes 

the active cell. 
Click  

7. Select the Find All button. 

The first occurrence of the Find what entry becomes 

the active cell, and a list of all found occurrences 

appears in the Find and Replace dialog box. 

Click  

8. Click any entry in the Find All list to activate that cell. 

The selected cell becomes the active cell. 

Click $A$20 in the Cell 

column 

9. Select Close. 

The Find and Replace dialog box closes. Click  

 

 

12.3 REPLACING DATA 

 Concepts 

You can use Excel’s Find and Replace feature to change data. For example, if 

you prepare a report or project plan and then you realise that all the department 

called “development” needs to be changed to “R&D”, you can use find-replace 

(CTRL+H) to do this for you. 

  Steps 

To replace data in a range: 

1. Select the range that contains the characters you 

want to replace. 

The range is selected. 

Drag A6:E23 

2. Select the Home tab. 

The Home tab is displayed. 

Click Home 

3. Select the Find & Select button. 

The Find and Select drop down list opens. 

 

4. Select the Replace command. 

The Find & Replace dialog box opens. 

Click Replace... 
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5. Select the Find what: box. 

The text is selected, or the insertion point appears in 

the Find what: box. 

Click in the Find what: box 

6. Type the value you want to find. 

The value appears in the Find what: box. 

Type development 

7. Select the Replace with: box. 

The insertion point appears in the Replace with: box. 

Press [Tab] 

8. Type the desired replacement characters. 

The characters appear in the Replace with: box. 

Type R&D 

9. Select the Find Next button. 

The first occurrence of the Find what entry becomes 

the active cell. 

Click  

10. Select Replace to replace the current occurrence 

with the replacement characters, Replace All to 

replace all occurrences with the replacement 

characters, or Find Next to skip the current 

occurrence. 

The characters are either replaced or skipped, and 

the active cell moves to the next occurrence of the 

entry in the Find what: box. 

Click  

11. Continue replacing or skipping occurrences as 

desired. 

All remaining matching occurrences are replaced or 

skipped, and a Microsoft Excel message box opens 

when the search is complete. 

Click  

12. Select the OK button when you are prompted that the 

search is complete. 

The Microsoft Excel message box closes. 

Click  

13. Select the Close button. 

The Find and Replace dialog box closes. 
Click  

 

 Click anywhere in the worksheet area to deselect the range. 
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12.4 FINDING AND REPLACING CELL FORMATS 

 Concepts 

You can use Excel’s Find and Replace feature to change data. For example, if 

you prepare a report or project plan and then you realise that all of the red colour 

cells need to change to blue. Then, you can use find-replace (CTRL+H) to do this 

for you. 

.   Steps 

To find and replace data and formats. 

 

If necessary, display the Employees worksheet. 

1. Select the range containing the formatting you want to 

find or replace. 

The range is selected. 

Drag A6:E23 

2. Select the Home tab. 

The Home tab is displayed. 

Click Home 

3. Select the Find & Select button in the Editing group. 

The Find and Select list opens. 

 

4. Select the Replace command. 

The Find and Replace dialog box opens. 

 

5. Select the Find what: box. 

The text is selected, or the insertion point appears in 

the Find what: box. 

Click in the Find what: box 

6. Type the characters you want to find or delete the 

existing characters to find formatting only. 

The characters appear in or are deleted from the Find 

what: box. 

Type production 

7. Select the Replace with: box. 

The insertion point appears in the Replace with: box. 

Press [Tab] 
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8. Type the desired replacement characters or delete 

the existing characters to replace formatting only. 

The characters appear in or are deleted from the 

Replace with: box. 

Press [Delete], if necessary 

9. Select the Options button. 

 

The Find and Replace dialog box expands to display 

the advanced search options. 

Click  

10. Select the Format button for either the Find what: or 

the Replace with: box, as desired. 

The Find Format or Replace Format dialog box opens 

accordingly. 

Click to the 

right of Replace with 

11. Select the tab on which the formatting you want to 

find or use as a replacement is located. 

The corresponding page appears. 

Click the Font tab 

12. Select the desired formatting options. 

The options are selected. 

Select Italic under Font 

style 

13. Select the OK button. 

The Find Format or Replace Format dialog box 

closes, and the corresponding No Format Set 

message is replaced with the word Preview, 

formatted accordingly. 

Click  

14. Select the Find Next button. 

The active cell moves to first occurrence of the Find 

what: entry. 

Click  

15. Select the Replace button to replace the current 

occurrence with the replacement formatting, Replace 

All to replace all occurrences, or Find Next to skip 

the current occurrence. 

The current occurrence is replaced, and the next 

occurrence of the Find what: entry becomes the 

active cell. 

Click  

16. Continue replacing or skipping occurrences as 

desired. 

All occurrences are replaced, and a Microsoft Excel 

message box opens. 

Click  
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17. Select OK. 

The Microsoft Excel message box closes. 
Click  

18. Select the Close button. 

The Find and Replace dialog box closes. 
Click  

 

Click in a cell to deselect the range. 

 

Close the Find and Replace dialog box. 

 

Close Sort.xlsx. 
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12.5 REVIEW EXERCISE 

 Manage data in a worksheet 

1. Open ExSort.xlsx. 

2. Sort the list in the Employees worksheet in descending order by hire date. 

3. Sort the list in the Administration worksheet in ascending order by last name. 

4. Display the Employees worksheet. 

5. Use the Find and Replace dialog box to find employees with a status of 2. Notice that 

Excel locates any entry in the worksheet containing the number 2. 

6. Select the Match entire cells contents option in the Find and Replace dialog box. 

Now, use the Find All button to find all employees with a status of 2. Notice that 

Excel locates entries that contain only the number 2, for a total of 16 found 

occurrences. 

7. Find and replace all occurrences of a status of 7 with a status of 5. Be sure to find 

entire cells only. 

8. Close the workbook without saving it. 

 



 

 

LESSON 13 -  

CREATING CHARTS  

In this section, you will learn about: 

 

 Inserting a column chart 

 Inserting a line chart 

 Inserting a bar chart 

 Inserting a pie chart 

 Moving and resizing a chart 

 Adding a chart title 

 Changing the chart background 

 Changing a column, bar, line, or pie slice colours 

 Changing the chart type 

 Adding data labels to a chart 

 Changing the chart layout 

 Copying and moving charts 

 Deleting a chart 
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13.1 INSERTING A COLUMN CHART 

 Concepts 

You can create basic charts in Excel by selecting a suggested chart type. It is also 

possible to modify a chart, apply predefined styles and layouts, and add formatting 

to create a professional-looking chart.  

 

Data which has been arranged in columns or rows on a worksheet can be plotted 

in a column chart. A column chart usually displays categories along the horizontal 

(category) axis and values along the vertical (value) axis. Column charts are 

particularly useful when measuring the same type of data but over different 

periods of time; for example, showing the change in a country’s population over a 

period of time. 

 

 

Excel Column Chart  

  Steps 

To create a column chart: 

 

From the Student Folder, open Chart.xlsx. 

 

If necessary, select the Insert tab. 
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1. Select the cell range containing the data you want 

to chart 

The range is selected. 

Select range A2:D6 

2. Select the Insert Column or Bar Chart button in 

the Charts group. 

The Column or Bar Chart gallery opens. 
 

3. Select the 2-D Clustered Column chart subtype 

from the gallery. 

The gallery closes and the chart appears in the 

worksheet. Chart Tools contextual tab is 

displayed. 
 

 

An embedded Clustered column chart is inserted in the worksheet. Select the 

chart by clicking it. Press the Delete key to delete the chart. 

 

13.2 INSERTING A LINE CHART 

 Concepts 

Line charts are mostly used to plot changes in data over a period of time, such as 

monthly temperature changes or daily changes in stock market prices. 

 

Similar to most other charts, line charts have a vertical axis and a horizontal axis. 

If you are plotting changes in data over time, time is plotted along the horizontal or 

x-axis and your other data, such as rainfall amounts is plotted as individual points 

along the vertical or y-axis. Line charts are often used to track continuous data 

and trends over a period of time, such as a website’s user traffic or sales figures 

for a business. 
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Excel Line Chart 

  Steps 

To create a line chart: 

 

From the Student Folder, open Chart.xlsx. 

 

If necessary, select the Insert tab.  

1. Select the cell range containing the data you 

want to chart 

The range is selected. 

 Select range A2:D6 

2. Select the Insert Line or Area Chart button in 

the Charts group. 

The Line or Area Chart gallery opens.  
 

3. Select the Line with Markers chart subtype 

from the gallery. 

The gallery closes and the chart appears in the 

worksheet. Chart Tools contextual tab is 

displayed. 
 

 

An embedded Line with markers chart is inserted in the worksheet. 

Select the chart and press the Delete key to delete the chart. 
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13.3 INSERTING A BAR CHART 

 Concepts 

Bar charts are similar to column charts, but the difference is that bar charts display 

horizontal bars. Bar charts are typically used when there is comparative data, or 

data that results in a chart that is difficult to interpret vertically. 

 

 

Excel Bar Chart 

  Steps 

To create a bar chart: 

 

From the Student Data directory, open Chart.xlsx. 

 

If necessary, select the Insert tab on the Ribbon and the Sheet1 sheet. 

1. Select the cell range containing the data you 

want to chart 

The range is selected. 

 Select range A2:D6 

2. Select the Insert Column or Bar Chart button 

in the Charts group. 

The Column or Bar Chart gallery opens. 
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3. Select the Clustered Bar chart subtype from 

the gallery. 

The gallery closes and the chart appears in the 

worksheet. Chart Tools contextual tab is 

displayed.  

 

An embedded Clustered Bar chart is inserted in the worksheet. Select the chart 

and Press the Delete key to delete the chart. 

 

13.4 INSERTING A PIE CHART 

 Concepts 

Pie charts are circular graphs that are broken into segments, or slices like in a pie. 

Pie charts are excellent for displaying data points as a percentage of the whole.  

 

Excel Pie Chart 

  Steps 

To create a pie chart: 

 

From the Student Folder, open Chart.xlsx. 

 

If necessary, select the Insert tab. 
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1. Select the cell range containing the data you 

want to chart 

The range is selected. 

 Select range A2:B6 

2. Select the Insert Pie or Doughnut Chart button 

in the Charts group. 

The Pie or Doughnut Chart gallery opens. 
 

3. Select the Pie subtype from the gallery. 

The gallery closes and the chart appears in the 

worksheet. Chart Tools contextual tab is 

displayed.   

 

An embedded 2D Pie chart is inserted in the worksheet. 

 

13.5 MOVING AND RESIZING A CHART 

 Concepts 

Excel charts can be moved both within a worksheet and to another one. They can 

also be resized to fit correctly within the worksheet using the sizing handles. 

 

  Steps 

 To move and resize a chart. 
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1. Select the chart you want to move. 

A frame with sizing handles appears around the 

chart. 

 

2. Drag the chart to the cell C8. 

An outline of the chart appears as you drag and the 

chart appears in the new location when you release 

the mouse button. 

 

3. To move the chart to another worksheet, select Move 

Chart in the Design tab. 

The Move Chart dialog box will open. 

Click Design then Move 

Chart 

4. Check the New sheet: checkbox and click OK. 

The chart will be moved to the selected sheet. 

Click New sheet: then OK 

5. To resize a chart, point to the desired sizing handle. 

The mouse pointer changes into a double-headed 

arrow. 

Scroll if necessary and point 

to the lower, right sizing 

handle 

6. Drag the sizing handle to the cell F17. 

The chart expands or contracts as you drag and the 

resized chart appears when you release the mouse 

button. 

Drag the lower right sizing 

handle to the lower, right 

corner of cell H26 

 

 

13.6 ADDING CHART TITLE 

 Concepts 

Adding a chart title in Excel can help identify work in a worksheet, as well as adding 

a finishing touch to a chart, especially if used for presenting data in the future.  

  Steps 

To add a title to a chart: 
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If necessary select the chart. 

 

1. Select the Add Chart Element button in the Chart 

Layouts group. 

The Chart Element list is displayed. 

  

2. Select the Chart Title button from the list displayed. 

The Chart Titles menu opens. 
  

3. Select the Above Chart option.  

The title is displayed on the chart, the Chart Titles 

menu closes and the insertion point appears in the 

formula bar. 

 

4. Type the desired text as necessary. 

The text appears in the formula bar. 

Type January Sales 

5. Select the [Enter] key. 

The text appears in the title box. 

Click [Enter] 

 

 

Chart Title Added to Pie Chart 

 

To format the chart title, select the title “January Sales”, click Home tab, and 

select the desired font type and font size from the font group. You can edit the title 

by selecting it and making the desired changes. To remove the chart title, select 

the title, press [Delete]. 
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You can also change the font size and colour of a chart title by going to the Home 

tab, and using the font size and font colour options in the Font group. These steps 

can also be applied to chart axes and chart legend text.  

 

13.7 CHANGING THE CHART BACKGROUND 

 Concepts 

Changing the background of a chart can add depth to the chart’s data, and make 

the colours of a chart more defined.  

  Steps 

 To change the chart background. 

 

If necessary, select the Design tab on the Ribbon and the Sheet1 sheet. 

1. Select the Format tab from the Chart Tools contextual 

tab. 

The Format tab is selected and the relevant commands 

are displayed on the ribbon.  

2. Select the Chart Area option in the Current Selection 

group. 

The Chart Area list opens. 

 

3. Select the Format Selection option from the Current 

Selection group. 

Format Chart Area pane is displayed on the right pane. 

 

 

4. Select the Fill option from the right pane. 

The Fill list is displayed 
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5. Select Gradient fill from the list displayed. 

The selected fill option is applied on the chart 

background. 

 

 

 

Chart Background Updated on Pie Chart 

 

13.8 TO FORMAT A CHART LEGEND, CHART TITLE, 

CHART AXIS 

 Concepts 

When you create a chart the legend is by default displayed below the chart. The 

legend is linked to the graphically displayed data in the plot area of the chart and 

helps you to better understand what the chart represents. You can format a legend 

by changing its fill colour or by changing the font size and colour of the legend text. 

  Steps 

To change the Legend fill colour select the chart. 
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1. Select the chart legend. 

The chart legend is selected.  

Click the chart legend 

2. On the Format tab, in the Current Selection group, 

select the Format Selection button. 

The Format Selection option appears in the drop-

down. 

Click 

 

3. Select Fill & Line. 

The Fill & Line list is displayed 

Click

 

4. If necessary, select the Solid fill option. Click Solid fill 

5. Select the Fill Color button. 

Click  

6. Click the colour required. 

The desired colour is selected.  

Click the appropriate colour 

  Steps 

To change the font size and colour of the chart legend text, chart title text or chart 

axis select the chart. 

1. Select the chart title text, chart axis or chart legend text 

to change. 

The appropriate chart option is selected. 

 

Click the appropriate option 
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2. On the Home tab, in the Font group, click the Font 

Size or Font Color buttons. 

The appropriate dropdown will appear.  

  

3. Click the font size or font colour required. 

The appropriate selection is applied to the chart 

legend, chart title or chart axis. 

Click the appropriate font 

size or font colour 

 

Tip: You can remove a chart legend by selecting the chart and clicking the Add 
Chart Element button. Deselect the Legend checkbox to remove the chart 
legend.  

 

13.9 CHANGING A COLUMN, BAR, LINE OR PIE SLICE 

COLOURS 

 Concepts 

You can format the column, bar or pie slice colours and give a different look to 

your chart. Depending on the chart type, you can change the colour of a data 

series (represented by rectangles of the same colour) in a column or bar chart, a 

data point (represented by a single data value), or a pie slice in a pie chart. 

  Steps 

Changing the colour of a chart is the same process for each chart type. To change 

the pie slice colours: 

 

If necessary, select the Design tab. 

1. Select the chart. 

Selection handles appear around the chart. 

Click in the chart area, if 

necessary 
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2. Select the lower right quadrant slice of the chart. 

 

 

 

3. Right-click on the selected slice for which you want to 

change the colour and select the Fill option 

The shortcut menu is displayed and fill list with 

different colours are displayed. 

 

4. Select the desired colour from the gallery. 

The selected colour is applied on the slice.  

 

 

Click any cell in the worksheet to deselect the chart. 

 

13.10 CHANGING THE CHART TYPE 

 Concepts 

You can change the chart type of the whole chart to give it a different look, or you 

can select a different chart type for any single data series, which turns the chart 
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into a combination chart. There are a large range of different chart types, including 

a clustered column chart, 3-D clustered column chart, line chart, bar chart, and 

more. 

 

Updated Chart Type 

  Steps 

To change the chart Type: 

If necessary, select the Design tab. 

1. Select the chart. 

Selection handles appear around the chart. 

Click in the chart area, if 

necessary 

2. Select the Change Chart Type button in the Type 

group. 

The Change Chart Type dialog box is displayed. 

 

3. Select the Recommended Charts tab. 

The Recommended Charts are displayed. 

Click Recommended Charts 

tab 
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4. Select the desired chart from the gallery in the right 

pane of the dialog box. 

The chart is highlighted in the gallery.  

 

5. Select the OK button. 

The Change chart type dialog box closes and the new 

chart type is displayed.  
Click  

 

 

13.11 ADDING DATA LABELS TO A CHART 

 Concepts 

A data label in a chart helps you to quickly identify data series in a chart at 

particular points. They are linked to the data values by default and automatically 

update when changes are implemented to these values. 

  Steps 

1. Select the chart. 

The chart is selected. 

Click the chart 

2. On the Design tab, in the Chart Layouts 

group, select the Add Chart Element 

button.  

The Add Chart Element options will 

appear.  

Click Add Chart Element 

3. Choose Data Labels. 

Data labels options will appear.  

Click Data Labels 

4. Choose the location required for the 

data labels. 

Choose from the list of data label 

locations to apply to the chart.   

Select the appropriate location. 

 

Tip: If you select More Data Label Options… from the Data Labels options list, 

you can choose options such as displaying values or % as data labels. To remove 

the data labels simply deselect the data labels checkbox.  



ECDL Spreadsheets Lesson 13 - Creating Charts 

© 2017   Page 175 

13.12 CHANGING THE CHART LAYOUT  

 Concepts 

Excel 2016 offers some useful chart layouts which can be used to give charts a 

new and interesting look. Besides supporting dozens of styles, many layouts alter 

the positions of data labels, which is helpful in a situation when you’re not sure 

where to position data labels. 

  Steps 

To change the chart layout: 

 

If necessary, select the chart. 

1. Select the Quick Layout button in the Chart Layout 

group. 

The Chart Layout gallery opens. 

 

2. Select the Layout 4 from the Chart Layout gallery. 

The selected layout is applied to the chart. 
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13.13 MOVING CHARTS 

  Steps 

Change the chart location by moving a chart to a new sheet. 

 

If necessary, select the chart. 

 

1. Select the Design tab of the Ribbon.  

The Design tab appears. 

 

2. Select the Move Chart button in the Location group. 

The Move Chart dialog box opens. 

 

3. Select the New sheet option. 

The New sheet option is selected. 

Click  New sheet: 

4. Select the OK button. 

The Move Chart dialog box closes, and the chart is 

moved to a chart sheet. 

Click  
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13.14 DELETING A CHART 

  Steps 

To delete a chart: 

1. Select the chart. 

The chart is selected. 

Click the chart area, if 

necessary 

2. Press keyboard Delete. 

The selected chart is deleted. 

 

 

Close the workbook without saving. 

 

Delete 
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13.15 REVIEW EXERCISE 

 Create and format an embedded chart 

1. Open the ExChart.xlsx file. 

2. Select the range A4:D10 on the Totals sheet. 

3. Insert a 3-D Column chart.  

4. Move and resize the chart so that in spans cells A12 through G25. 

5. Change the chart type to a Clustered Column. 

6. Move the chart to a new sheet called Totals chart. 

7. Close the workbook without saving it. 

 



 

 

LESSON 14 -  

USING PAGE SETUP  

In this section, you will learn about: 

 

 Worksheet margins 

 Worksheet orientation  

 Worksheet page size  

 Headers and footers  

 Header and footer fields 

 Scaling your worksheet to fit a page(s)  

 Repeating row and column labels  

 Changing sheet options  
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14.1 WORKSHEET MARGINS 

 Concepts 

Page margins are the blank spaces located between the worksheet data and the 

edges of the printed page. You can insert headers, footers, and page numbers in 

the page margins. 

 

You can use predefined margins, specify custom margins, or centre the worksheet 

horizontally / vertically on the page. This will help you better align a worksheet on 

a printed page.  

 

 

Page Setup options in Excel 

  Steps 

From the Student Folder, open Margin.xlsx. 

 

To change worksheet margins.  

1. Select the Page Layout tab on the Ribbon. 

The Page Layout tab is displayed. 

Click Page Layout 

2. Select the Margins button. 

The Margins gallery opens. 

Click Margins 

3. To use pre-defined margins, select the 

desired option from the Margins gallery. 

Excel applies the selected margins, and 

page break indicator lines appear in the 

worksheet. 

Click Wide 
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To set specific margins, select Custom Margins…, and set top, bottom, left, and 

right margins. 

 

Practice the concept: Click the Margins button again and select Narrow from the 

Margins gallery. Notice the new position of the page break indicator lines. 

 

14.2 WORKSHEET ORIENTATION  

 Concepts 

In Excel, you select portrait or landscape page orientation, which affects the layout 

of the printed page. You also can adjust the size setting to match the size of the 

paper you plan to use to print your worksheet.  

  Steps 

To change the worksheet orientation: 

1. Select the Page Layout tab on the Ribbon. 

The Page Layout tab is displayed. 

Click Page Layout 

2. Select the Orientation button. 

The Orientation gallery opens. 

Click Orientation 

3. Select Portrait or Landscape. 

The desired orientation is selected and the 

Orientation gallery closes. 

Click Landscape 

 

14.3 WORKSHEET PAGE SIZE  

  Steps 

To change the page size: 

1. Select the Page Layout tab on the Ribbon. 

The Page Layout tab is displayed. 

Click Page Layout 

2. Select the Size button. 

The Size gallery opens. 

Click Size 

http://www.dummies.com/how-to/content/how-to-change-the-paper-orientation-and-size-in-ex.html#glossary-worksheet
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3. Select the desired size. 

The desired size is selected and the Size 

gallery closes. 

Click A3 (Scaled) 

It is also possible to adjust page setup to fit worksheet contents on a specified 

number of pages by opening the Page Layout tab, going to the Scale to Fit 

group, and entering the number of pages required in the Width and Height boxes.  

 

14.4 HEADERS AND FOOTERS 

 Concepts 

You can add headers or footers at the top or bottom of a printed worksheet. For 

example, you might create a footer that has page numbers, the date and time, and 

the name of your file. You can insert headers or footers in Page Layout view where 

you can see them, or you can use the Page Setup dialog box. 

Headers and footers are not displayed on the worksheet in Normal view — they are 

only displayed in Page Layout view and on the printed pages. 

  Steps 

To create a header and footer for the current worksheet. 

1. Select the View tab. 

The View tab is displayed. 

Click View 

2. Select Page Layout from the Workbook 

Views group. 

The Page Layout view is applied. 

Click Page Layout 

3. Scroll up to select the Header & Footer area 

in the worksheet. 

The Header and Footer Tools contextual 

Design tab is displayed to the right of the 

standard tabs, three Header section boxes 

appear above the worksheet and the 

insertion point is positioned in the centre 

section box. 

 

4. Select the desired section box. 

The insertion point is positioned in the 

selected box. 

Click in the Left section box 
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5. Type the desired text. 

The text appears in the section box. 

Type Date printed- 

6. To insert an information code, select the 

appropriate button in the Header and Footer 

Elements group on the Design tab 

The code appears in the section box. 

Click  

7. To enter Footer information, select the Go to 

Footer button in the Navigation group on 

the Design tab. 

Excel displays the Footer section boxes and 

the insertion point is positioned in the 

corresponding Footer section box. 
Click  

8. Select the desired section box. 

The insertion point is positioned in the 

selected box. 

Click in the Left section box 

9. Type the desired text or select the desired 

code in the Header and Footer Elements 

group. 

The text or code appears in the section box. 

Click  

10. Select any cell in the worksheet. 

The cell is selected. 

  

Click A1 

11. Select the View tab. 

The View tab is displayed 

Click View 

12. Select the Normal button in the Workbook 

Views group. 

The worksheet returns to Normal view. 

Click 

 

 

Practice the concept: Click in the Center section box. Notice that the date, rather 

than the code, is now displayed in the left section box. Type Monthly Sales 

Figures.  
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  Steps 

       To edit or delete text in headers, footers in a worksheet. 

1. On the Insert tab, in the Text group, click the 

Header & Footer button. 

By default, the header section opens; to go to 

the footer, on the Design tab, in the 

Navigation group, click the Go to Footer 

button. 
 

2. Edit or delete the text as required. 

The text will be deleted.  
Delete the appropriate text  

 

14.5 HEADER AND FOOTER FIELDS 

  Steps 

To use built-in headers and footers.  

1. Select the Insert tab. 

The Insert tab is displayed. 

Click Insert 

2. Select Header & footer from the Text group. 

Excel switches to Page Layout view, the Header 

and Footer Tools contextual Design tab is 

displayed to the right of the standard tabs, three 

Header section boxes appear above the 

worksheet and the insertion point is positioned in 

the centre section box 

Click 

 

3. By default, the header section opens; to go to the 

footer, on the Design tab, in the Navigation 

group, click the Go to Footer button. 

Click  

4. Scroll up to select the Header & Footer area in 

the worksheet. 

 

Scroll up to select the Header 

Section. 
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5. To insert a built-in Header, select the Header 

button in the Header & Footer group on the 

Design tab. 

The Header menu opens. 

Click  

6. Select the desired option from the Header menu. 

The selected Header text appears in the section 

boxes, the Design tab closes and the Insert tab 

is displayed. 

Click Sheet1, Confidential, Page 

1 

7. Click anywhere in the Header. 

The Design tab is displayed. 

Click in the Header area 

8. To insert a built-in Footer, select the Footer 

button in the Header & Footer group on the 

Design tab. 

The Footer menu opens. 

Click  

9. Select the desired option from the Footer menu. 

The selected Footer text appears in the section 

boxes, the Design tab closes and the Home tab 

is displayed. 

Click the last option in the Footer 

menu 

10. Select the View tab. 

The View tab is displayed. 

Click View 

11. Select the Normal button in the Workbook 

Views group. 

The worksheet changes to Normal view. 

Click 
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14.6 SCALING YOUR WORKSHEET TO FIT YOUR 

PAGE(S) 

 Concepts 

To better fit printed pages, you can scale a worksheet for printing by shrinking or 

enlarging its size. You can specify the number of pages that you want to fit the 

worksheet in when printed, and adjust the worksheet scale to fit the paper width of 

printed pages.  

  Steps 

To scale a worksheet to fit on fewer pages: 

 

Preview the worksheet. Scroll through the pages; notice that the printed 

worksheet will be 6 pages long. Then, close print preview. 

 

1. Select the Page Layout tab. 

The Page Layout tab appears. 

Click Page Layout 

2. Select the arrow on the right-hand part of the Width: 

button in the Scale to Fit group. 

The Width list opens. 

Click on the Width: button 

3. Select how many pages wide you want the printout to 

be. 

The option is selected and the Scale percentage is 

adjusted. 

Click 1 page 

4. Select the arrow on the right-hand part of the Height: 

button in the Scale to Fit group. 

The Width list opens. 

Click  on the Height: 

button 

5. Select how many pages tall you want the printout to 

be. 

The option is selected and the Scale percentage is 

adjusted. 

Click 2 pages 

 

Open print preview; notice that there are now only 2 printed pages. Then, close print 

preview. 
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Practice the Concept: Select the Scale to Fit launcher arrow to open the Page 

Setup dialog box. Return the worksheet to its original settings by changing the 

Adjust to figure under Scaling to 100%. Click the OK button. Notice that the Width 

and Height options in the Scale to Fit group have reset to Automatic. 

 

14.7 REPEATING ROW AND COLUMN LABELS 

 Concepts 

If a worksheet spans more than one page, you can print row and column headings 

or labels on every page, which ensures that the data is properly labelled. 

  Steps 

To repeat row or column labels on each printed page. 

 

Preview the document in the Backstage view. View pages 2 & 3. Notice that there 

are no labels above the columns. View pages 4, 5 & 6. Notice that there are no 

labels to the left of the column. 

 

1. Select the Page Layout tab. 

The Page Layout tab appears. 

Click Page Layout 

2. Select the Print Titles button. 

The Page Setup dialog box appears with the Sheet 

page displayed. 

 

3. Select the Collapse Dialog button to the right of the 

Rows to repeat at top box under Print titles. 

The Page Setup dialog box collapses. 

Click Rows to repeat at top 

 

4. To repeat the labels in a single row, click anywhere in 

the row, or drag to select multiple rows. 

A flashing outline indicates the rows selected as you 

drag. 

Drag cells A1 to K4 to select 

rows 1 to 4 

5. Release the mouse button. 

The rows are selected. 

Release the mouse button 
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6. Click the Expand Dialog button. 

The Page Setup dialog box expands and the range 

appears in the Rows to repeat at top box. 

Click  

7. Select the Collapse Dialog button to the right of the 

Columns to repeat at left box under Print titles. 

The Page Setup dialog box collapses. 

Click Columns to repeat at 

left  

8. To repeat the labels in a single column, click 

anywhere in the column, or drag to select multiple 

columns. 

A flashing outline indicates the column selected. 

Click cell A1 to select column 

A 

9. Release the mouse button. 

The column is selected. 

Release the mouse button 

10. Click the Expand Dialog button. 

The Page Setup dialog box expands and the range 

appears in the corresponding box. 

Click  

11. Select OK. 

The Page Setup dialog box closes. 
Click  

 

Preview pages 1 to 3. Notice that the titles in cells A1 and A2 and the months of the 

year in row 4 appear at the top of each page. View pages 4 to 6. Notice that the 

titles in column A appear at the left of each page, and the titles in cells A1 and A2 

and the months of the year in row 4 appear at the top of each page. Close Print 

Preview. 

 

14.8 CHANGING SHEET OPTIONS 

 Concepts 

There are various options in Excel that you can modify to make setting up your 

workbooks quicker and easier according to your preferences. 

  Steps 

To change gridlines and headings options: 

1. Select the Page Layout. 

The Page Layout tab is displayed. 

Click Page Layout 
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2. To hide or display the on-screen gridlines, deselect or 

select the View option under Gridlines in the Sheet 

Options group, as desired. 

The gridlines are hidden or displayed accordingly. 

 

3. To enable or disable gridlines for printing, select or 

deselect the Print option under Gridlines in the 

Sheet Options group, as desired. 

The gridlines are enabled or disabled for printing 

accordingly. 

 

4. To hide or display the on-screen column and row 

headings, deselect or select the View option under 

Headings in the Sheet Options group, as desired. 

The headings are hidden or displayed accordingly. 

 

5. To enable or disable column and row headings for 

printing, select or deselect the Print option under 

Headings in the Sheet Options group, as desired. 

The headings are enabled or disabled for printing 

accordingly. 

 

 

 Close Margin.xlsx without saving. 
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14.9 REVIEW EXERCISE 

 Using Page Setup 

1. Open ExMargin.xlsx. 

2. Change all the margins to .5 and the header and footer margins to .25. 

3. Centre the worksheet horizontally on the page. 

4. Change the orientation to landscape, and scale the worksheet to fit on 1 page wide by 

3 pages tall. 

5. Select the built-in footer Page 1 of ?. 

6. Create a custom header by adding the title District Sales Report. Make the title 

centred.  

7. Create a custom footer. Add the file name at the left and the date at the right. Do not 

remove the page numbers in the centre. 

8. Select any cell in the worksheet, then return to Normal view. 

9. Set the option to print the gridlines. 

10. Repeat the months of the year (row 4) at the top of each printed page. 

11. Repeat the district and product names (column A) at the left of each printed page. 

12. Preview all pages of the worksheet. 

13. Vertically centre the worksheet and return the scaling to 100%. 

18. Return the worksheet to Normal view. 

19. Close the workbook without saving it. 

 



 

 

LESSON 15 -  

PRINTING  

In this section, you will learn about: 

 

 Print Preview 

 Printing the current worksheet  

 Applying automatic title rows to all printed pages 

 Printing a selected range  

 Printing a page range  

 Printing multiple copies  
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15.1 PRINT PREVIEW 

 Concepts 

Preview and printing is carried out in Microsoft Office Backstage view.   

  Steps 

From the Student Folder, open Print.xlsx. 

 

To Preview the current worksheet before printing: 

1. Select the File tab 

The Backstage view appears. Click  

2. Select the Print option 

The Preview of the document is displayed on the right 

pane.  
Click  

3. Select the Zoom to Page button. 

The preview zooms in. 

Click  

4. Select the Zoom to Page button again. 

The preview zooms out.  

Click  

5. Select the Next Page arrow to view the next page in 

a multiple page printout. 

The next page appears in print preview. 

Click  

6. Select Previous Page arrow to view the previous 

page in a multiple page printout. 

The previous page appears in print preview. 

Click  
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15.2 PRINTING THE CURRENT WORKSHEET 

  Steps 

 To print the current worksheet: 

1. Select the File tab. 

The Backstage view appears. Click  

2. Select the Print option.  

The Preview of the document is displayed on 

the right pane.  

Click  

3. It is important to make sure that under 

Settings, the Print Active Sheets option is 

selected. 

This will ensure only the current worksheet is 

printed.  

 

4. To choose the printer you want to use, select 

the Printer list. 

A list of available printers appears. 

 

5. Select the desired printer from the list. 

The printer is selected. 

 

Click the desired printer 

6. To set options for the selected printer, select 

the Printer Properties button. 

The printer settings dialog box for the 

selected printer opens (the available settings 

vary according to the type of printer). 

Click Printer Properties 

7. Select Print. 

 

 
Click  
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15.3 APPLY AUTOMATIC TITLE ROWS TO ALL 

PRINTED PAGES 

 Concepts 

Applying automatic title rows to all printed pages of a worksheet is useful for long 

tables that may contain a lot of data. Having a title on each page to differentiate 

the rows will be effective in keeping track of what you are viewing.  

  Steps 

1. Select the Page Layout tab. 

The Page Layout tab is displayed. 

Click Page Layout 

2. Choose the Print Titles option in the 

Page Setup group. 

The Page Setup dialogue box will 

appear. Click  

3. In the Rows to repeat at top box, click 

the box at the right hand side. 

You can select the rows you wish to 

repeat. 

Click  

4. Select the row you want to repeat at the 

top of the printed pages. 

The row is selected. 

Click Row 4 in the worksheet 

5. Click the Expand Dialog button. 

The Page Setup dialog box expands 

and the range appears in the 

corresponding box. 

Click  

6. Click OK. 

Your selection will be implemented. 
Click  
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15.4 PRINTING A SELECTED RANGE 

  Steps 

 To print a selected worksheet range: 

1. Select the range you want to print. 

The range is selected as you drag. 

Drag to select A1:H10 

2. Release the mouse button. 

The range is selected. 

Release the mouse button 

3. Hold [Ctrl] and select additional ranges, if 

desired. 

The additional ranges are selected as you 

drag. 

Hold [Ctrl] and drag to select A18:H22 

4. Release the mouse button. 

The additional range is selected. 

Release the mouse button 

5. Select the File tab. 

The Backstage view appears. Click  

1. Select the Print option 

The Preview of the document is displayed 

on the right pane.  
Click  

2. Select Print Selection from the Settings list. 

The option is selected. 

 

3. Select Print. 

Print preview closes, and Excel prints the 

selected ranges. 

 

 

 Click any cell to deselect the range. 
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15.5 PRINTING A PAGE RANGE 

  Steps 

 To print a page range:  

1. Select the File tab 

The Backstage view appears. Click  

2. Select the Print option. 

The Preview of the document is 

displayed on the right pane.  
Click  

3. Enter the page range you want to 

print. 

The numbers appear in the Pages 

boxes. 

Enter 2 in the first box and 3 in the second 

box of the pages option.  

 

4. Select Print. 

The Print dialog box opens. 

Click  

 

 

15.6 PRINTING MULTIPLE COPIES 

  Steps 

 To print multiple copies of a worksheet: 

1. Select the range A4:H10. 

 

Select the range A4:H10. 

2. Select the File tab 

The Backstage view appears. Click  

3. Select the Print option 

The Preview of the document is displayed 

on the right pane.  
Click  
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4. Enter the number of copies you want to 

print in the Copies spin box. 

The number appears in the Copies spin 

box. 

Click the up arrow in the Copies spin box 

 to display 2 in the Copies box 

 

5. Select Print. 

The Print dialog box opens. 

Click  

 

 Close Print.xlsx without saving. 
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15.7 REVIEW EXERCISE 

  Printing 

1. Open ExPrint.xlsx. 

2. Preview the worksheet. 

3. Zoom to page; then zoom out.  

4. Use the Print button to print the current worksheet. 

5. Select the data for District 1 and 2 from January through the QTR 2 totals (A4:I16). 

6. Print two copies of the selected range. 

7. Print just pages 2 and 3 of the worksheet. 

8. Close the workbook without saving it. 
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ECDL Syllabus 

Ref ECDL Task Item Location 

1.1.1 Open, close a spreadsheet 

application. Open, close 

spreadsheets. 

1.1 Starting 

Excel 2016 

1.5 Opening a 

Workbook 

1.7 Closing a 

Workbook 

1.12 Exiting 

Excel 

1.1.2 Create a new spreadsheet 

based on default template, 

other available template 

locally or online. 

1.4 Creating a 

Workbook 

1.1.3 Save a spreadsheet to a 

location on a local, online 

drive. Save a spreadsheet 

under another name to a 

location on a local, online 

drive. 

1.6 Saving a 

New Workbook 

3.10 Saving the 

Workbook with 

Another Name 

1.1.4 Save a spreadsheet as 

another file type like: text 

file, pdf, csv, software 

specific file extension. 

3.11 Save a 

Workbook as 

Another File 

Type 

1.1.5 Switch between open 

spreadsheets. 
1.5 Opening a 

Workbook 

1.2.1 Set basic 

options/preferences in the 

application: user name, 

default folder to open, save 

spreadsheets. 

1.3 Excel 

Options 

1.2.2 Use available help 

resources. 
2.1 Using 

Microsoft Excel 

Help and 

Resources 

2.2 Working with 

Excel Help 

1.2.3 Use magnification/zoom 

tools. 
1.11 Using 

Magnification 

/Zoom Tools 

1.2.4 Display, hide built-in 

toolbars. Restore, minimise 

the ribbon. 

1.10 Hiding the 

Ribbon 

   

   

   

Ref ECDL Task Item Location 

1.2.5 Recognise good practice in 

navigating within a 

spreadsheet: use shortcuts, 

go to tool. 

3.1 Using the 

Keyboard to 

Select 

Cells/Navigate a 

Spreadsheet 

3.4 Using Go To 

1.2.6 Use go to tool to navigate 

to a specific cell. 
3.4 Using Go To 

2.1.1 Understand that a cell in a 

worksheet should contain 

only one element of data, 

for example, quantity in one 

cell, description in adjacent 

cell. 

3.5 Entering Text 

2.1.2 Recognise good practice in 

creating lists: avoid blank 

rows and columns in the 

main body of list, ensure 

cells bordering list are 

blank. 

12.1 Sorting 

2.1.3 Enter a number, date, text 

in a cell 
3.6 Entering 

Numbers 

3.5 Entering text 

2.1.4 Select a cell, range of 

adjacent cells, range of 

non-adjacent cells, entire 

worksheet. 

4.1 Selecting a 

Cell 

4.2 Selecting a 

range of Adjacent 

Cells 

4.3 Selecting a 

range of Non-

adjacent Cells 

4.4 Selecting the 

entire worksheet 

2.2.1 Edit cell contents. 3.5 Entering Text 

3.6 Entering 

Numbers 

2.2.2 Use the undo, redo 

command 
11.8 Undo and 

Redo 

2.2.3 Use a simple search 

command for specific 

content in a worksheet. 

12.2 Finding 

Data 

2.2.4 Use the replace command 

for specific content in a 

worksheet. 

12.4 Replacing 

Data 
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Ref ECDL Task Item Location 

2.2.5 Sort a cell range by one 

criterion in ascending, 

descending alphabetic 

order. 

12.1 Sorting 

2.3.1 Copy the content of a cell, 

cell range within a 

worksheet, between 

worksheets, between open 

spreadsheets. 

8.8 Inserting 

Cut or 

Copied Cells 

 

2.3.2 Use the autofill tool/copy 

handle tool to copy, 

increment data, formula, 

function. 

11.6 Filling Cells 

2.3.3 Move the content of a cell, 

cell range within a 

worksheet, between 

worksheets, between open 

spreadsheets. 

8.8 Inserting Cut 

or Copied Cells 

2.3.4 Delete cell contents. 3.8 Editing Data 

3.1.1 Select a row, range of 

adjacent rows, range of 

non-adjacent rows. 

4.5 Selecting a 

Row 

4.6 Selecting a 

Range of 

Adjacent rows 

4.7 Selecting a 

Row of Non-

Adjacent rows 

3.1.2 Select a column, range of 

adjacent columns, range of 

non- adjacent columns. 

4.8 Selecting an 

Entire Column 

4.9 Selecting a 

Range of 

Columns 

4.10 Selecting a 

Range of Non-

Adjacent 

Columns 

3.1.3 Insert, delete rows and 

columns. 
5.4 Inserting 

Columns and 

Rows 

5.5 Deleting 

Columns and 

Rows  

   

   

   

Ref ECDL Task Item Location 

3.1.4 Modify column widths, row 

heights to a specified value, 

to optimal width or height. 

5.1 Adjusting the 

Columns Width 

5.2 Adjusting the 

Row Height 

5.3 Automatically 

Adjusting 

Column 

3.1.5 Freeze, unfreeze row 

and/or column titles. 
5.6 Freezing and 

Unfreezing 

Columns and 

Rows 

3.2.1 Switch between 

worksheets. 
1.8 Working with 

Worksheets 

3.2.2 Insert a new worksheet, 

delete a worksheet.  
1.8 Working with 

Worksheets 

3.2.3 Recognise good practice in 

naming worksheets: use 

meaningful worksheet 

names rather than accept 

default names.  

1.8 Working with 

Worksheets 

3.2.4 Copy, move a worksheet 

within a spreadsheet, 

between spreadsheets. 

Rename a worksheet.  

1.8 Working with 

Worksheets 

4.1.1 Recognise good practice in 

formula creation: use cell 

references rather than 

numbers in formulas. 

10.1 Using Basic 

Formulas 

4.1.2 Create formulas using cell 

references and arithmetic 

operators (addition, 

subtraction, multiplication, 

division). 

10.1 Using Basic 

Formulas 

10.2 Entering 

Formulas 

4.1.3 Identify and understand 

standard error values 

associated with formulas: 

#NAME?, #DIV/0!, #REF!, 

#VALUE!. 

10.10 Error 

Checking 

4.1.4 Understand and use 

relative, absolute cell 

referencing in formulas. 

10.11 Creating 

an Absolute 

Reference 

4.2.1 Use sum, average, 

minimum, maximum, count, 

counta, round functions. 

10.3 Basic 

Functions 
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Ref ECDL Task Item Location 

4.2.2 Use the logical function if 

(yielding one of two specific 

values) with comparison 

operator: =, >, <. 

10.12 Using the 

IF Function 

5.1.1 Format cells to display 

numbers to a specific 

number of decimal places, 

to display numbers with, 

without a separator to 

indicate thousands. 

6.4 Comma Style 

6.5 Decimal 

Places 

 

5.1.2 Format cells to display a 

date style, to display a 

currency symbol 

6.2 Accounting 

Number Style 

5.1.3 Format cells to display 

numbers as percentages. 
6.3 Percent Style 

5.2.1 Apply text formatting to cell 

contents: font size, font 

type.  

7.2 Changing the 

Font 

7.3 Changing 

Font Size 

5.2.2 Apply formatting to cell 

contents: bold, italic, 

underline, double underline. 

7.4 Bold and 

Italic 

7.5 Underling 

Text 

5.2.3 Apply different colours to 

cell content, cell 

background 

7.6 Font Colour 

5.2.4 Apply an AutoFormat/table 

style to a cell range. 
7.10 Apply Table 

Styles using 

AutoFormat 

5.2.5 Copy the formatting from a 

cell, cell range to another 

cell, cell range. 

8.7 Format 

Painter 

5.3.1 Apply, remove text 

wrapping to contents within 

a cell, cell range. 

7.8 Text 

Wrapping  

5.3.2 Align cell contents: 

horizontally, vertically. 

Adjust orientation of cell 

contents.   

7.1 Formatting 

Text 

7.7 Rotating Text 

8.2 Vertical 

Alignment 

5.3.3 Merge and centre cell 

contents in a merged cell. 

Unmerge cells. 

8.1 Merging 

Cells 

   

   

Ref ECDL Task Item Location 

5.3.4 Apply, remove border 

effects to a cell, cell range: 

lines, colours. 

8.4 Adding 

Borders 

8.5 Drawing 

Borders 

6.1.1 Understand the uses of 

different types of chart: 

column chart, bar chart, line 

chart, pie chart. 

13.1 Inserting a 

Column Chart 

13.2 Inserting a 

Line Chart 

13.3 Inserting a 

Bar Chart 

13.4 Inserting a 

Pie Chart 

6.1.2 Create different types of 

charts from spreadsheet 

data: column chart, bar 

chart, line chart, pie chart. 

13.1 Inserting a 

Column Chart 

13.2 Inserting a 

Line Chart 

13.3 Inserting a 

Bar Chart 

13.4 Inserting a 

Pie Chart 

6.1.3 Select a chart. 13.1 Inserting a 

Column Chart  

6.1.4 Change the chart type 13.10 Changing 

the Chart Type 

6.1.5 Move, resize, delete a 

chart. 
13.5 Moving and 

Resizing a Chart  

6.2.1 Add, remove, edit a chart 

title 
13.6 Adding 

Chart Title 

6.2.2 Add, remove a chart 

legend. 
13.8 To Format a 

Chart Legend 

6.2.3 Add, remove data labels in 

a chart: values/numbers, 

percentages 

13.11 Adding 

Data Labels to a 

Chart 

6.2.4 Change chart area 

background colour, legend 

fill colour. 

13.8 To Format a 

Chart Legend 

13.7 Changing 

the Chart 

Background 
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6.2.5 Change the column, bar, 

line, pie slice colours in the 

chart 

13.9 Changing a 

column, bar, line 

or pie slice 

colours 

 

6.2.6 Change font size and 

colour of chart title, chart 

axes, chart legend text. 

13.8 To Format 

A Chart Title, 

Chart Axis, Chart 

Legend. 

7.1.1 Change worksheet 

margins: top, bottom, left, 

right. 

14.1 Worksheet 

Margins 

7.1.2 Change worksheet 

orientation: portrait, 

landscape, paper size 

14.2 Worksheet 

Orientation 

7.1.3 Adjust page setup to fit 

worksheet contents on a 

specified number of pages. 

14.6 Scaling 

Your Worksheet 

To Fit Your 

Page(S) 

7.1.4 Add, edit, delete text in 

headers, footers in a 

worksheet. 

14.4 Header and 

Footers 

7.1.5 Insert, delete fields: page 

numbering, date, time, file 

name, worksheet name into 

headers, footers. 

14.4 Header and 

Footers 

14.5 Header and 

Footer Fields 

7.2.1 Check and correct 

spreadsheet calculations 

and text. 

3.9 Spell Check 

10.10 Error 

Checking 

7.2.2 Turn on, off display of 

gridlines, display of row and 

column, headings for 

printing purposes 

14.8 Changing 

Sheet Options 

7.2.3 Apply automatic title row(s) 

printing on every page of a 

printed worksheet. 

15.3 Apply 

Automatic Title 

Rows To All 

Printed Pages 

7.2.4 Preview a worksheet.  15.1 Print 

Preview 

   

   

   

   

Ref ECDL Task Item Location 

7.2.5 Print a selected cell range 

from a worksheet, an entire 

worksheet, number of 

copies of a worksheet, the 

entire spreadsheet, a 

selected chart. 

15.2 Printing the 

Current 

Worksheet 

15.4 Printing a 

Selected Range 

15.5 Printing a 

Page Range 

15.6 Printing 

Multiple Copies 
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Congratulations! You have reached the end of the ECDL Spreadsheets book. 
You have learned about the key skills relating to spreadsheet applications, including: 
 

 Working with spreadsheets and saving them in different file formats.  

 Choosing built-in options, such as the Help function, within the application to 

enhance productivity.  

 Entering data into cells; using good practice in creating lists.  

 Select, sort and copy, move and delete data.  

 Edit rows and columns in a worksheet.  

 Copy, move, delete, and appropriately rename worksheets.  

 How to create mathematical and logical formulas using standard spreadsheet 

functions; use good practice in formula creation; recognise error values in formulas.  

 Formatting numbers and text content in a spreadsheet. 

 Choose, create, and format charts to communicate information meaningfully.  

 Adjust spreadsheet page settings.  

 Check and correct spreadsheet content before finally printing spreadsheets. 

 

Having reached this stage of your learning, you should now be ready to undertake ECDL 
certification testing. For further information on taking this test, please contact your ECDL 
test centre.  
 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
 


